Package Details: kde-cdemu-manager 0.5-3

Git Clone URL: https://aur.archlinux.org/kde-cdemu-manager.git (read-only)
Package Base: kde-cdemu-manager
Description: KDE CDEmu Manager is a simple frontend for CDEmu.
Upstream URL: http://www.kde-apps.org/content/show.php/KDE+CDEmu+Manager?content=99752
Licenses: GPL
Submitter: ReNoM
Maintainer: ReNoM
Last Packager: ReNoM
Votes: 55
Popularity: 0.052530
First Submitted: 2009-03-29 11:19
Last Updated: 2015-06-08 17:14

Latest Comments

valentin.brasov commented on 2016-03-28 18:55

Ok,

Fixed during installing by choosing to edit the PKGBUILD and added () to the license line as follows:

license=("GPL")

valentin.brasov commented on 2016-03-28 18:51

It does not install:

kde-cdemu-manager 0.5-3 (2015-06-08 17:14)
( Unsupported package: Potentially dangerous ! )
==> Edit PKGBUILD ? [Y/n] ("A" to abort)
==> ------------------------------------
==> n

==> kde-cdemu-manager dependencies:
- kdelibs (already installed)
- cdemu-daemon>=2.0 (already installed)
- cmake (already installed) [makedepend]
- automoc4 (already installed) [makedepend]


==> Continue building kde-cdemu-manager ? [Y/n]
==> -------------------------------------------
==> y

==> Building and installing package
==> ERROR: license should be an array
==> ERROR: Makepkg was unable to build kde-cdemu-manager.
==> Restart building kde-cdemu-manager ? [y/N]
==> ------------------------------------------

sl1pkn07 commented on 2013-10-18 17:40

kbuildsycoca4(30905) KConfigGroup::readXdgListEntry: List entry Actions in "ServiceMenus/kde_cdemu_mount.desktop" is not compliant with XDG standard (missing trailing semicolon).

greetings

ReNoM commented on 2013-09-03 07:00

Vindex17, fixed.

Vindex17 commented on 2013-09-02 07:34

Can you please change
"cd $startdir/src/kde_cdemu"
with
"cd $srcdir/kde_cdemu" ?
The use of the startdir variable is deprecated and it doesn't even compile for me because of that

shaumux commented on 2013-01-19 21:43

wasn't working for me so i updated it.
Now its working, tested with pacaur.
Here's the updated PKGBUILD: http://pastebin.com/c9TYxf9S

ReNoM commented on 2013-01-17 06:24

updated to 0.5.

alieno commented on 2013-01-13 17:04

KDE CDEmu 0.5 is out http://kde-look.org/content/show.php/KDE+CDEmu+Manager?content=99752

Blissfull commented on 2012-12-31 01:11

You probably shouldn't update the PKGBUILD to work ONLY with something from testing. Providing an alternate in the comments for the testers is sufficient IMO.

Blissfull commented on 2012-12-31 01:07

You probably shouldn't update the PKGBUILD to pull a dependency from testing, for those of use who are using testing.

ReNoM commented on 2012-12-30 13:36

updated.

ava1ar commented on 2012-12-29 21:27

And here is updated PKGBUILD: http://pastebin.com/sr44bsjz

ava1ar commented on 2012-12-29 21:14

Here is my patch to make kde-cdemu-manager work with cdemu v2.0, which is in community-testing already: https://dl.dropbox.com/u/4514366/cdemu2.patch

Anonymous comment on 2012-02-29 11:18

Instead of running it as a daemon (with rc.conf), you can just put something like "cdemud -n 2 -a pulse" (-n is number of devices and -a is the audio backend) in KDE autostart. Works for me.

quantumphaze commented on 2012-02-13 02:38

Doesn't run for me. Spits out an error "Unable to connect to the CDEmu daemon." This is probably due to Arch insisting on using the system bus.

From kde-apps.org:
"Running CDEmu on the DBus system bus is deprecated. Starting with version 0.4 support for the system bus has been dropped."

If anyone knows how to get it to use the session bus it would be greatly appreciated.

CyberConan commented on 2012-01-13 23:38

New version 0.4 for CDEmu 1.4.0.