Package Details: kde-cli-tools-git r1443.bc5bc76-2

Git Clone URL: https://aur.archlinux.org/kde-cli-tools-git.git (read-only)
Package Base: kde-cli-tools-git
Description: Tools based on KDE Frameworks 5 to better interact with the system
Upstream URL: https://projects.kde.org/projects/kde/workspace/kde-cli-tools
Licenses: LGPL
Groups: plasma
Conflicts: kde-cli-tools
Provides: kde-cli-tools
Submitter: arojas
Maintainer: None
Last Packager: Alad
Votes: 8
Popularity: 0.007545
First Submitted: 2014-04-05 12:19
Last Updated: 2016-06-24 01:59

Required by (9)

Sources (1)

Latest Comments

desaparecido commented on 2014-05-15 17:07

@arojas thanks, I'd take contact with Aleix Pol, the devel of this package, and after two e-mails quickly I was response that was fixed.. Is really great the KDE community and developers and here in Arch too, thanks. And effectivly, I'm finished to build kf5 !!! all builds fine again !

arojas commented on 2014-05-15 15:28

@desaparecido should be fixed now

desaparecido commented on 2014-05-09 09:31

@arojas thanks.. i'll see the commits to see if changes comes or report it .. :)

arojas commented on 2014-05-09 09:25

@desaparecido it's an upstream issue, docs should be installed in a subdirectory, they fixed most of the packages yesterday but looks like they missed some. If it's not fixed in a couple of days please report upstream.

desaparecido commented on 2014-05-09 09:19

hi I have this error when build kf5-git:

(1/1) checking for file conflicts [##############################################] 100%
error: failed to commit transaction (conflicting files)
kde-cli-tools-git: /opt/kf5/share/doc/HTML/en/index.cache.bz2 exists in filesystem
Errors occurred, no packages were upgraded.

and the same error for kate-git

thanks