Package Details: kde-gtk-config-git r414.44ab445-1

Git Clone URL: (read-only)
Package Base: kde-gtk-config-git
Description: GTK2 and GTK3 Configurator for KDE
Upstream URL:
Licenses: LGPL
Groups: plasma
Conflicts: kde-gtk-config
Provides: kde-gtk-config
Submitter: vicky91
Maintainer: None
Last Packager: bhushan
Votes: 43
Popularity: 0.001365
First Submitted: 2011-12-23 20:58
Last Updated: 2015-07-22 16:23

Latest Comments

arojas commented on 2015-03-01 15:32

@lurepheonix installing themes is the user's job, this is only a tool to apply them.

lurepheonix commented on 2015-03-01 14:58

gtk-engine-murrine should come as a dependency (lib32-gtk-engine-murrine for multilib as an optional one). or the git versions can be used.
Otherwise while the package compiles, installs and launches successfully, the apps still look ugly.

sl1pkn07 commented on 2014-12-07 04:48

kde-gtk-config-git E: Files in /usr/share/icons/hicolor but no call to gtk-update-icon-cache or xdg-icon-resource to update the icon cache
kde-gtk-config-git E: Dependency gtk2 detected and not included (libraries ['usr/lib/', 'usr/lib/'] needed in files ['usr/lib/gtk_preview', 'usr/lib/reload_gtk_apps'])
kde-gtk-config-git W: Dependency included and not needed ('kcmutils')


flying-sheep commented on 2014-10-27 15:34

URL changed:

arojas commented on 2014-08-01 18:32

This has been ported to frameworks, dependencies need to be updated (kcmutils and knewstuff instead of kdebase-runtime)

lestb commented on 2013-06-11 09:28

Update PKGBUILD for pacman 4.1

Svenstaro commented on 2012-05-26 11:27

Merging into kde-gtk-config-git

vicky91 commented on 2012-05-19 01:28

What's the problem?

Anonymous comment on 2012-01-18 22:47

The following package replaces this one:

The development of this KCM as been moved to KDE and this Git is now read-only.

Diego commented on 2012-01-17 17:39

Also Chakra's now support gtk2 and gtk3

Diego commented on 2012-01-17 17:38

But, what's the latest?

vicky91 commented on 2012-01-17 17:30

Yes I know.In fact it's one of my packages ( But it isn't exactly the same. You need gtk2 and gtk3 to build kde-gtk-config-git.

Diego commented on 2012-01-17 17:23

the project has been moved