Package Details: kde-services 3.0.1-1

Git Clone URL: https://aur.archlinux.org/kde-services.git (read-only)
Package Base: kde-services
Description: kde-service multifunction
Upstream URL: https://opendesktop.org/content/show.php/kde-services?content=147065
Licenses: GPL
Submitter: CarstenF
Maintainer: CarstenF
Last Packager: CarstenF
Votes: 14
Popularity: 0.416497
First Submitted: 2015-11-18 14:02
Last Updated: 2017-05-23 20:49

Latest Comments

geobarrod commented on 2017-01-25 02:39

@CarstenF:

The maintainer of the previous PKGBUILD called "mrbit" always maintained PKGBUILD version equal to the official version shown in https://opendesktop.org/content/show.php/kde-services?content=147065

You came back to fall in your comment of the day (2016-02-09 14:50), after my comment of the day (2016-02-11 23:03) you solved to equal the versions. Why you again fell into the same nonsense?
I perceive in your rudeness that you seem to be tired of being the maintainer.
Discarding the package is not the solution, it is an issue for users using this package. The solution is the one you applied earlier when you equalized the versions.

CarstenF commented on 2017-01-21 11:00

@geobarrod: the -6 is the release of this PKGBUILD and is not the release of kde-services. Only Updating the same tarball again and again with the same version number of the kde-service tarbal does not solve this situation.

I can disown this package. Then anybody else can manage this bullshit of kde-service releases.

geobarrod commented on 2017-01-21 03:55

The latest release is 2.1-7 please update the version correctly.

geobarrod commented on 2017-01-20 00:08

The first thing is that the package maintainer (CarstenF - https://aur.archlinux.org/account/CarstenF) takes care of updating KDE-Services to the latest version 2.1-7. I have activated the flag of outdated for a month but nothing has happened.

F1nny commented on 2017-01-18 23:28

Anyone else seeing a lot of issues in past months, all the PDF tools no longer work - some produce an error like "Cannot find command %F -" or something of that sort, others simply produce no error and do nothing

geobarrod commented on 2016-02-11 23:03

The release version of KDE-Services is conceived from the beginning of the valid specification version of RPM packages, which do support the character "-"
The maintainer of the previous PKGBUILD called "mrbit" always maintained PKGBUILD version equal to the official version shown in https://opendesktop.org/content/show.php/kde-services?content=147065

Other PKGBUILD of which you are the maintainer as "gpredict", "ruby-colorator", etc, have the same structure and the character "-" in his version. In my opinion you should not change the version of the KDE-Services PKGBUILD for being contradictory.

Please note for next release version.

CarstenF commented on 2016-02-09 14:50

This is Version 2.1-2 but the -3 in this PKGBUILD means that it is PKGBUILD release number 3.
When you want a correct Version Number in this PKGBUILD than please use
2.1.0 or 2.1 as your first release name. and when you fix something in this release than. Tag a version something like 2.1.1 and so on.

The -2 in the pkgver isn't allowed.

And there is some other crazy part. when you update your package from 2.1-1 to 2.1-2. Then the link to your source file doesn't change. And I need to update the PKGBULD with an new checksum and a new pkgbuild release.

And this Package already work.

geobarrod commented on 2016-02-08 23:51

The correct release version is 2.1-2

geobarrod commented on 2016-02-04 23:17

Please update to new release 2.1-2

mrbit commented on 2015-11-20 10:58

add please youtube-dl --> Dependences , update 2.1 :)