Package Details: kde-thumbnailer-blender-kf5 1.0-1

Git Clone URL: https://aur.archlinux.org/kde-thumbnailer-blender-kf5.git (read-only)
Package Base: kde-thumbnailer-blender-kf5
Description: Preview image generator plugin for Blender files. KF5 Ver.
Upstream URL: http://kde-apps.org/content/show.php?content=156421
Licenses: GPL
Conflicts: kde-thumbnailer-blender
Submitter: maz-1
Maintainer: None
Last Packager: maz-1
Votes: 3
Popularity: 0.003092
First Submitted: 2015-10-17 09:30
Last Updated: 2015-12-03 02:17

Latest Comments

ArchangeGabriel commented on 2016-10-07 16:07

We could build from this file: https://github.com/kayosiii/kde-thumbnailer-blender/archive/master.zip.

That’s what I do for https://aur.archlinux.org/packages/audiothumbs-frameworks now.

gandalf3 commented on 2016-09-18 20:14

I've created a -git package here[1], based on this package.

[1]: https://aur.archlinux.org/packages/kde-thumbnailer-blender-kf5-git/

ArchangeGabriel commented on 2016-09-18 14:10

@gandalf3: Then it’s a -git package. For a non -git package, you either need to build from a fixed commit or (better) a provided tarball. ;)

gandalf3 commented on 2016-09-14 19:28

@ArchangeGabriel Why? Is it too unstable to build from latest master?

ArchangeGabriel commented on 2016-09-14 16:10

@gandalf3: The problem is there isn’t any tarball on GitHub. So we probably need to build from a fixed commit. Or make a tarball somewhere (maybe ask on GitHub to the dev ?).

gandalf3 commented on 2016-07-18 23:18

The source url is giving a 403. Could the sources from the github be used instead?
https://github.com/kayosiii/kde-thumbnailer-blender

maz-1 commented on 2015-11-18 01:35

Dependencies fixed.

gandalf3 commented on 2015-11-12 02:45

I get an error in build():

CMake Error at CMakeLists.txt:2 (find_package):
Could not find a package configuration file provided by "ECM" (requested
version 0.0.11) with any of the following names:

ECMConfig.cmake
ecm-config.cmake

Add the installation prefix of "ECM" to CMAKE_PREFIX_PATH or set "ECM_DIR"
to a directory containing one of the above files. If "ECM" provides a
separate development package or SDK, be sure it has been installed.

guiodic commented on 2015-10-19 12:38

there is an error in the PKGBUILD

mv: impossibile eseguire stat di "/tmp/yaourt-tmp-guido/aur-kio-locate-kf5/pkg/kio-locate-kf5/usr/lib64/plugins/*": File o directory non esistente
==> ERRORE: Si è verificato un errore in package().
L'operazione sta per essere interrotta...
==> ERRORE: Makepkg non è riuscito a compilare kio-locate-kf5.