Package Details: kdeplasma-applets-awesome-widgets-git 2.2.1.r2.ga098c9d-1

Git Clone URL: https://aur.archlinux.org/kdeplasma-applets-awesome-widgets-git.git (read-only)
Package Base: kdeplasma-applets-awesome-widgets-git
Description: Collection of minimalistic Plasmoids which look like Awesome WM widgets (ex-PyTextMonitor)
Upstream URL: https://arcanis.me/projects/awesome-widgets
Licenses: GPL3
Submitter: arcanis
Maintainer: arcanis
Last Packager: arcanis
Votes: 11
Popularity: 0.000000
First Submitted: 2015-05-21 21:54
Last Updated: 2016-03-10 16:00

Required by (0)

Sources (1)

Latest Comments

arcanis commented on 2015-07-11 10:58

don't worry :)

Rhinoceros commented on 2015-07-11 07:32

Oops, sorry, I flagged the git version instead of the stable release. And I've just noticed that the stable release is up-to-date in aur4 anyway. Sorry again!

arcanis commented on 2015-05-21 21:51

Now it package builds from git because kde4 version has been dropped from development fully (there will not be new releases on this branch, only critical bugfixes)

arcanis commented on 2015-05-21 21:50

Now it package build from git since kde4 version fully has been dropped from development (there will not be new releases on this branch)

arcanis commented on 2014-09-10 23:33

ok
as a temporary solution here is the source tarball for the latest 1.* version [1]. And here is its sources [2]. I think (at least hope) I will include support of custom python, C++ and Shell modules in the future.

1. https://github.com/arcan1s/awesome-widgets/releases/download/V.1.11.0/kdeplasma-applets-pytextmonitor-1.11.0-1.src.tar.gz
2. https://github.com/arcan1s/awesome-widgets/releases/download/V.1.11.0/pytextmonitor-1.11.0-src.tar.xz

EndlessEden commented on 2014-09-10 22:58

@arcanis: i have several Plugins from KDE-Apps, that are no longer availible. Including fan control, Overclocking and other tools for GPU/CPU(thermd).

TBH, my patches are far from complete, but the buildpkg and source are not posted elsewhere. - Im currently @ work so i cant comment beyond that, but please re-post it. For historical purposes if the very least, or at-least integrate support for python scripts in your current version.

arcanis commented on 2014-09-09 04:59

@mnovick1988

BTW what plugins are you saying? The python version doesn't support plugin system (it is in the plan for the future releases). And I don't know any 3rd-party plugin.

arcanis commented on 2014-09-09 00:59

@mnovick1988

I've rewrited the old version. The current version has the same principles and ideas but different realization. In my opinion the current version is more pretty (as for developers) that the python version and allows users to get the same view as the old one.

I can provide again python version, but I don't plan to backport patches and new features fro C++ version. Is it neccesary?

And sorry, unfortunately I didn't know that someone worked on the patches for it :/

EndlessEden commented on 2014-09-09 00:45

This is NOT a replacement to pytextmonitor. IT IS NOT COMPATIBLE WITH pytextmonitor PLUGINS!

I was working on patches for the previous...

arcanis commented on 2014-09-08 20:42

renamed from *-pytextmonitor

All comments