Package Details: kdesudo 3.4.2.4-1

Git Clone URL: https://aur.archlinux.org/kdesudo.git (read-only)
Package Base: kdesudo
Description: A SUdo frontend for KDE
Upstream URL: https://launchpad.net/kdesudo
Licenses: GPL
Submitter: Xavion
Maintainer: Xavion
Last Packager: Xavion
Votes: 144
Popularity: 1.774049
First Submitted: 2007-12-21 03:13
Last Updated: 2015-06-08 23:39

Required by (3)

Sources (1)

Latest Comments

Det commented on 2013-04-16 21:18

Does anybody else have to use 'dbus-launch' to open kate with root dolphin?

I get "KDEInit could not launch '/usr/bin/kate'" every time and this is not even mentioned in the Wiki.

Xavion commented on 2013-01-25 21:58

Thanks for the suggestion; I've updated the PKGBUILD.

Anonymous comment on 2013-01-25 16:45

kdesudo E: Dependency kdebase-runtime detected and not included (needed for programs ['usr/bin/kdesudo'])

Please, replace kdelibs with kdebase-runtime.

Xavion commented on 2010-10-25 05:42

You just need to enable the 'sed' line that's in the 'Config' section of the PKGBUILD beforehand.

fettouhi commented on 2010-10-24 09:58

Won't build with current KDE (4.5.2 Arch 64 bit)

fettouhi commented on 2010-08-28 11:33

Still doesn't build for me.

amirs commented on 2010-08-21 04:13

works, thank you.

Xavion commented on 2010-08-21 00:31

I've added a configuration option to the PKGBUILD, which should take care of this problem. You will need to enable it manually for now, because this package still builds correctly without it here.

kite commented on 2010-08-19 23:01

In Ubuntu they fixed this bug a month ago - they are applying simple patch (drop_doc.patch) which comment out "ADD_SUBDIRECTORY(en)". And I don't know why you don't want to do in the same way.

Xavion commented on 2010-08-18 10:04

You might wanna email the author of KdeSudo directly. I won't be upgrading to KDE v4.5 until it's moved into 'extra'.

All comments