Package Details: keepassxc-cryptomator 1.2.3-1

Git Clone URL: https://aur.archlinux.org/keepassxc-cryptomator.git (read-only, click to copy)
Package Base: keepassxc-cryptomator
Description: Store Cryptomator vault passwords in KeePassXC
Upstream URL: https://plugin.purejava.org/
Licenses: MIT
Submitter: purejava
Maintainer: purejava
Last Packager: purejava
Votes: 4
Popularity: 0.55
First Submitted: 2021-08-28 06:29 (UTC)
Last Updated: 2023-10-14 11:13 (UTC)

Dependencies (4)

Required by (2)

Sources (2)

Latest Comments

1 2 3 Next › Last »

purejava commented on 2023-12-30 12:30 (UTC)

Hi @raffaem, you could have imported the missing key from another key server as mentioned in an earlier comment.

Nevertheless, I uploaded the key to hkp://keyserver.ubuntu.com to ease up things.

Installing should work now without a manual key import.

raffaem commented on 2023-12-30 10:15 (UTC)

I can't install this as it fails to get the PGP key from the keyserver:

:: Downloading PKGBUILDs...
 PKGBUILDs up to date
 nothing new to review
:: keys need to be imported:
     54CF8E1F55CE7E977A0E41895BFB2076ABC48776 wanted by: keepassxc-cryptomator-1.2.3-1
:: import? [Y/n]: Y
gpg: keyserver receive failed: No data
error: failed to run: gpg --recv-keys 54CF8E1F55CE7E977A0E41895BFB2076ABC48776

davidrec commented on 2023-06-28 21:09 (UTC)

Thank you purejava !

purejava commented on 2023-06-28 08:33 (UTC)

Hi @davidrec, thanks for that hint! This package needs to be updated to work with Java 20, that was released a couple of weeks ago. I’ll do so within the next couple of days. Meanwhile, as a workaround, you can install the keepassxc-cryptomator plug-in manually as described here: https://github.com/purejava/keepassxc-cryptomator/wiki#plug-it-in-cryptomator

Sorry for the inconvenience!

davidrec commented on 2023-06-28 01:05 (UTC)

Hi,

I have this message when trying to install:

-> Configuration hint: You don't have a Java 17 JDK (or later) selected as your Java environment but the following installed on your system: java-20-openjdk (default) Select a Java 17 JDK or later using "sudo archlinux-java set <name from the list above>" If done so, please re-run the installation.

Thank you.

hablitzel commented on 2023-02-13 11:16 (UTC)

Thank you @purejava, that worked!

purejava commented on 2023-02-12 18:39 (UTC)

Hi @hablitzel, the public key mentioned below is needed to verify the source code tarball and is missing in your gpg keyring.

You can import it with gpg --keyserver keys.openpgp.org --search-keys 54CF8E1F55CE7E977A0E41895BFB2076ABC48776.

yay -s keepassxc-cryptomator works afterwards.

hablitzel commented on 2023-02-12 18:19 (UTC)

Hello guys, I'm having problems while trying to install this package, i.e. while importing the PGP keys. The error is:

❯ LC_ALL=C yay -s keepassxc-cryptomator
...
:: PGP keys need importing:
 -> 54CF8E1F55CE7E977A0E41895BFB2076ABC48776, required by: keepassxc-cryptomator
:: Import? [Y/n] Y
:: Importing keys with gpg...
gpg: keyserver receive failed: No data
 -> problem importing keys

What could be the problem on my end? Thanks for any help

3ddi commented on 2023-01-21 13:06 (UTC)

@purejava sorry, apparently I had to delete the package cache, because I have got this error msg with version 1.2.1-2 Problem solved now! Thx

purejava commented on 2023-01-20 14:02 (UTC)

@3ddi That's why 1.2.1-2 was released ~9 hrs ago. Please refresh your master package database.