Package Details: keneric 0.4.1-1

Git Clone URL: https://aur.archlinux.org/keneric.git (read-only)
Package Base: keneric
Description: A generic thumbnailer for KDE
Upstream URL: http://kde-apps.org/content/show.php/?content=174485
Licenses: GPL
Submitter: arojas
Maintainer: funilrys
Last Packager: funilrys
Votes: 4
Popularity: 0.000000
First Submitted: 2015-12-04 22:53
Last Updated: 2019-01-04 12:32

Latest Comments

1 2 Next › Last »

sl1pkn07 commented on 2019-01-04 20:30

https://dl.opendesktop.org/api/files/download/id/1546322930/s/c0de86bc1419a846accea95142b7b2646c91273b15da3be8badf90b68b592cf7520939a21d3ca37ce3e52a32e202caa468730d88c197a72100f0ad540689d3db/t/1546637130/u//keneric-0.4.1.tar.gz

seems the link is a autogenerated URL

kinoe commented on 2019-01-03 07:14

I still get a validity error. Is there anything i overlooked?

funilrys commented on 2018-11-11 13:10

@sl1pkn07, your URL gives me HTML output ...

sl1pkn07 commented on 2018-11-10 18:07

please use this link instead

https://dl.opendesktop.org/api/files/download/id/1460971625/s/ad5685b4744cea414ade0a33c3f75f4302da674e4ebf804fb77ea313940956939d8ac6b9c69f7dd66013e8f8fc4bd0080bae58435add3ce1134757477205d8e4/t/1541876612/u//174485-keneric-0.3.tar.gz

Xeno_Idaltu commented on 2018-11-10 17:06

Depends on what you might need Keneric KF5 Thumbnailer for.

I use it for X11 cursor previews. Download the package from Srog's OpenDesktop account and follow these steps: https://bbs.archlinux.org/viewtopic.php?id=232455

kinoe commented on 2018-11-01 09:18

Will the validity error be fixed?

kinoe commented on 2018-08-28 19:38

I'm also confronted with the validity check error:

==> Validating source files with md5sums...

174485-keneric-0.3.tar.gz ... FAILED

stripPicture ... Passed

kenerickrita.desktop ... Passed

kenericblend.desktop ... Passed

==> ERROR: One or more files did not pass the validity check!

==> ERROR: Makepkg was unable to build keneric.

funilrys commented on 2017-07-22 10:58

@flyin1501 Thanks and fixed :+1:

flyin1501 commented on 2017-06-01 11:44

PKGBUILD line 23-25:
build () {
'' <- This is failing the build. It should probably be removed.
cd build
...

electricprism commented on 2016-07-19 23:11

==> Validating source files with md5sums...
174485-keneric-0.3.tar.gz ... FAILED
stripPicture ... Passed
kenerickrita.desktop ... Passed
kenericblend.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build keneric.