Package Details: kfoldersync 3.4.1-1

Git Clone URL: https://aur.archlinux.org/kfoldersync.git (read-only)
Package Base: kfoldersync
Description: Folder synchronization and backup tool for KDE
Upstream URL: https://www.linux-apps.com/content/show.php/?content=164092
Licenses: GPLv2
Submitter: zoe
Maintainer: zoe
Last Packager: zoe
Votes: 7
Popularity: 0.000245
First Submitted: 2016-03-05 14:24
Last Updated: 2018-12-08 21:04

Latest Comments

1 2 Next › Last »

simona commented on 2018-09-29 19:19

==> ERRORE: Uno o più file non hanno superato il controllo di validità!

cordobaweb commented on 2018-03-09 23:30

Yes! I update the link source with url:

https://www.linux-apps.com/p/1127677/startdownload?file_id=1485353737&file_name=kfoldersync-3.4.1.tar.xz&file_type=application/x-xz&file_size=49308&url=https%3A%2F%2Fdl.opendesktop.org%2Fapi%2Ffiles%2Fdownloadfile%2Fid%2F1485353737%2Fs%2F3bedc7ee4b023efebc2860e6b5a51afe%2Ft%2F1520641169%2Fu%2F338265%2Fkfoldersync-3.4.1.tar.xz

zoe commented on 2018-03-09 19:02

3.4.1-4 : updated source's link "kfoldersync-3.4.1.tar.xz"

cordobaweb commented on 2018-03-09 18:10

It doesn't work for me. The problem is in kfoldersync-3.4.1.tar.xz and md5sums

zoe commented on 2018-02-06 20:31

@RushAur and @rplanchuelo : I digged it a little more : I think it did work for me, because the source was in my pacman cache, or something like that, so it did not fetch the source again from the url in the PKGBUILD.

So, I updated with the version suggested by RushAur. Thanks to him

rplanchuelo commented on 2018-02-06 11:26

I tried to uninstall and reinstall it and It doesn't work. In Spanish (sorry):

-> Descargando kfoldersync-3.4.1.tar.xz... % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 0 0 0 0 0 0 0 0 --:--:-- 0:00:06 --:--:-- 0 100 248 100 248 0 0 39 0 0:00:06 0:00:06 --:--:-- 39 100 308k 0 308k 0 0 22375 0 --:--:-- 0:00:14 --:--:-- 76542 -> kfoldersync.install ha sido encontrado ==> Validando los archivos source con md5sums... kfoldersync-3.4.1.tar.xz ... HA FALLADO kfoldersync.install ... Aprobado ==> ERROR: ¡Uno o más archivos no superaron el control de validación!

The problem is in kfoldersync-3.4.1.tar.xz and md5sums

rplanchuelo commented on 2018-02-06 11:19

Hi Zoe

It doesn't work for me, the package doesn't build; the md5sum of the source file doesn't, ... (same as RushAur, I think)

zoe commented on 2018-01-29 17:49

@RushAur : Did you see my comment (on 2018-01-28 09:33) ? I fixed it… before your comment on 2018-01-29 03:33

zoe commented on 2018-01-28 09:33

@ RushAur : fixed it (path to source was modified). Thanks for your comment

zoe commented on 2017-02-02 11:46

@RushAur : OK, update to 3.4.1
Deleted make-dependencies : coreutils and gettext