Package Details: ki18n-git 5.83.0_r464.ga07971a-1

Git Clone URL: https://aur.archlinux.org/ki18n-git.git (read-only, click to copy)
Package Base: ki18n-git
Description: Advanced internationalization framework
Upstream URL: https://community.kde.org/Frameworks
Licenses: LGPL
Conflicts: ki18n
Provides: ki18n
Submitter: ilpianista
Maintainer: IslandC0der (chaotic-aur)
Last Packager: IslandC0der
Votes: 29
Popularity: 0.001456
First Submitted: 2014-01-04 11:37 (UTC)
Last Updated: 2021-05-30 17:47 (UTC)

Required by (152)

Sources (1)

Latest Comments

PedroHLC commented on 2021-06-18 14:33 (UTC)

@katoitalia. I've successfully built this in a clean container previously.

Please, file an issue in https://github.com/chaotic-aur/pkgbuild-ki18n-git Make sure to add the compilation log, and we'll review it with you.

katoitalia commented on 2021-06-18 14:21 (UTC)

this fails to compile for me

sl1pkn07 commented on 2014-12-07 00:30 (UTC)

ki18n-git E: Dependency python detected and not included (programs ['python'] needed in scripts ['usr/lib/cmake/KF5I18n/ts-pmap-compile.py']) greetings

metak commented on 2014-09-04 19:24 (UTC)

It fails to build without 'python2'.

arojas commented on 2014-05-15 10:17 (UTC)

@TZ86 base and base-devel packages are always assumed to be installed

TZ86 commented on 2014-05-15 10:14 (UTC)

There is missed 'gettext' depend. https://projects.kde.org/projects/frameworks/ki18n/repository/revisions/f9d5da67bbcece027ef681fa425b5f661f9ee731/diff

Scias commented on 2014-02-24 06:42 (UTC)

Missing dependency : qt5-script