Package Details: kiba-dock-bin 0.1-3

Git Clone URL: https://aur.archlinux.org/kiba-dock-bin.git (read-only)
Package Base: kiba-dock-bin
Description: An eyecandy'd physics-based application launcher. (binary version)
Upstream URL: https://launchpad.net/kiba-dock
Licenses: GPL
Submitter: thr
Maintainer: thr
Last Packager: thr
Votes: 2
Popularity: 0.000069
First Submitted: 2015-07-19 23:11
Last Updated: 2017-05-07 11:17

Latest Comments

cokomoko commented on 2015-10-02 10:47

OK, thanks @thr

thr commented on 2015-10-02 04:26

i wouldn't go through all this if i had a 64-bit version. this is a .deb package from years back, when kiba dock didn't suck yet. i don't think there was a working 64-bit version then, at least i couldn't find one.

anyway, this one's working fine, if you can get all deps and stay sane. maybe you can try getting them in some small chunks, say a dep or two a day. that's what i do.
do note that you have to enable the 'multilib' repo for pacman.

cokomoko commented on 2015-10-01 22:13

I compile the package, but there is too much dependence for x86_64

Compile pack x86_64
unless
Do you have x86_64 deb.rpm package?

cokomoko commented on 2015-10-01 22:09

I compile the package, but there is too much dependence

Compile pack x86_64
unless
Do you have x86_64 deb.rpm package?

thr commented on 2015-10-01 13:43

these dependencies were lost during the transition to aur4, so I've reuploaded them. have fun.

cokomoko commented on 2015-09-25 20:57

please porting x86_64?

cokomoko commented on 2015-09-25 20:54

==> kiba-dock-bin bağımlılıkları:
- zenity (kurulu)
- gnome-python (kurulu)
- gconf-editor (kurulu)
- lib32-gconf (AUR'dan inşa ediliyor)
- lib32-orbit2 (AUR'dan inşa ediliyor)
- lib32-librsvg (AUR'dan inşa ediliyor)
- lib32-libglade (paket bulundu)
- lib32-glitz (AUR'dan inşa ediliyor)
- lib32-libcanberra (paket bulundu)
- python2-egg (paket bulundu)


==> kiba-dock-bin inşa edilsin mi ? [E/h]
==> -------------------------------------
==>
==> Paket inşa edilip yükneniyor
==> kiba-dock-bin için kayıp bağımlılıkları yükle veya inşa et:

hata: hedef bulunamadı: lib32-orbit2
hata: hedef bulunamadı: lib32-glitz
==> kiba-dock-bin yeniden inşa edilsin mi ? [e/H]
==> ---------------------------------------------
==>


lib32-orbit2 and lib32-glitz not found?