Package Details: kicad-rc 5.1.2-2

Git Clone URL: https://aur.archlinux.org/kicad-rc.git (read-only)
Package Base: kicad-rc
Description: Official KiCad release candidates and dev snapshots
Upstream URL: http://kicad-pcb.org/
Licenses: GPL3
Conflicts: kicad, kicad-bzr, kicad-git, kicad-scripting-git
Provides: kicad
Submitter: greyltc
Maintainer: greyltc
Last Packager: greyltc
Votes: 0
Popularity: 0.000000
First Submitted: 2018-07-11 15:56
Last Updated: 2019-07-17 13:00

Latest Comments

greyltc commented on 2019-03-20 11:58

@fenugrec, @heitorpb
Sorry about that, should be fixed now.

heitorpb commented on 2019-03-17 19:57

Could you remove kicad-footprints, kicad-packages3d and kicad-symbols from dependencies and let them only as optional ones?

fenugrec commented on 2019-03-05 13:34

Hi, a few items appear both in depends() and makedepends(), is that on purpose ? 'kicad-footprints' 'kicad-symbols' 'kicad-packages3d'

b1tl0rd commented on 2019-01-15 19:15

hi, some problem with glm 0.9.9.3, is new version in the official paqutees