Package Details: kimageformats-git r424.43543f9-1

Git Clone URL: https://aur.archlinux.org/kimageformats-git.git (read-only, click to copy)
Package Base: kimageformats-git
Description: Image format plugins for Qt5
Upstream URL: https://community.kde.org/Frameworks
Licenses: LGPL
Groups: kf5
Conflicts: kimageformats
Provides: kimageformats
Submitter: ilpianista
Maintainer: None
Last Packager: zan
Votes: 12
Popularity: 0.000000
First Submitted: 2014-01-04 11:37 (UTC)
Last Updated: 2022-09-04 21:17 (UTC)

Dependencies (6)

Required by (7)

Sources (1)

Latest Comments

maderios commented on 2023-11-11 11:41 (UTC)

kimageformats and kimageformats-git versions don't display layers in XCF files no more. Bug reported upstream here https://bugs.kde.org/show_bug.cgi?id=476755

maderios commented on 2023-08-29 14:00 (UTC)

kimageformats-git doesn't depend on Qt6. I don't understand why it's installed in /usr/lib/qt6/plugins/imageformats and not /usr/lib/qt/plugins/imageformats

Nanoshift commented on 2022-09-12 15:47 (UTC) (edited on 2022-09-18 22:21 (UTC) by Nanoshift)

This has been failing to build with the error: Unknown option 'output-dep-file'

Edit: Never mind. I think uninstalling anaconda fixed it.

Nanoshift commented on 2022-09-04 22:09 (UTC)

Thanks for the update Melanie!

maderios commented on 2021-02-11 20:42 (UTC) (edited on 2021-02-11 20:43 (UTC) by maderios)

I get error

install: cannot stat '../COPYING.LIB': No such file or directory ==> ERROR: A failure occurred in package().

tajidinabd commented on 2015-02-10 05:18 (UTC)

kimageformats-git W: Dependency included and not needed ('jasper')