Package Details: kinfocenter-git 5.21.80_r1785.g0bb30a6-1

Git Clone URL: https://aur.archlinux.org/kinfocenter-git.git (read-only, click to copy)
Package Base: kinfocenter-git
Description: A utility that provides information about a computer system
Upstream URL: https://www.kde.org/applications/system/kinfocenter/
Licenses: LGPL
Groups: plasma-git
Conflicts: kinfocenter
Provides: kinfocenter
Submitter: arojas
Maintainer: IslandC0der
Last Packager: IslandC0der
Votes: 5
Popularity: 0.011668
First Submitted: 2014-03-31 06:25
Last Updated: 2021-02-01 23:25

Required by (4)

Sources (1)

Latest Comments

1 2 Next › Last »

tajidinabd commented on 2015-01-23 17:44

kinfocenter-git W: Dependency kcmutils-git included but already satisfied
kinfocenter-git W: Dependency included and not needed ('plasma-framework-git')

arojas commented on 2014-09-16 06:47

@TZ86 some d-bus and kauth stuff is broken if you coinstall with kdebase-workspace, it is just not meant to be coinstallable. See for instance https://bugs.kde.org/show_bug.cgi?id=337674

TZ86 commented on 2014-09-16 04:16

Which sense to move to /usr if it makes conflict with kde4 packages?

arojas commented on 2014-09-15 18:00

@Zell_89 no, they both provide the kinfocenter binary

Zell_89 commented on 2014-09-15 17:54

Is possible to remove the kdebase-workspace conflict?

arojas commented on 2014-06-17 18:46

@qqqqqqqqq9 all fixed, thanks

qqqqqqqqq9 commented on 2014-06-17 12:47

Hi,

the kcms are installed into /opt/kf5/lib/plugins instead of /opt/kf5/lib/qt/plugins.
In plasma-desktop-git you use:
-DQT_PLUGIN_INSTALL_DIR=lib/qt/plugins \

I think that's required here, too

sl1pkn07 commented on 2014-04-10 08:00

me ops(?)

http://sl1pkn07.no-ip.com/paste/view/732d1f25

ant32 commented on 2014-04-06 14:49

I downgraded kinfocenter-git in my repository so there it is working now. http://ant32.linuxd.org/

TZ86 commented on 2014-04-06 08:53

error: failed to commit transaction (conflicting files)
kinfocenter-git: /opt/kf5/etc/xdg/menus/kde-information.menu exists in filesystem
kinfocenter-git: /opt/kf5/share/desktop-directories/kde-information.directory exists in filesystem
Errors occurred, no packages were upgraded.
% pacman -Qo /opt/kf5/etc/xdg/menus/kde-information.menu /opt/kf5/share/desktop-directories/kde-information.directory
/opt/kf5/etc/xdg/menus/kde-information.menu is owned by kde-runtime-git r20699.b67437a-1
/opt/kf5/share/desktop-directories/kde-information.directory is owned by kde-runtime-git r20699.b67437a-1