Package Details: kipi-plugins-git r11750.0e0e4f5-1

Git Clone URL: https://aur.archlinux.org/kipi-plugins-git.git (read-only)
Package Base: kipi-plugins-git
Description: A collection of plugins extending the KDE graphics and image applications as digiKam
Upstream URL: http://www.kipi-plugins.org/
Licenses: GPL, LGPL, FDL
Groups: digikamsc-git
Conflicts: kipi-plugins
Provides: kipi-plugins
Submitter: flamelab
Maintainer: Sevenseven
Last Packager: Sevenseven
Votes: 17
Popularity: 0.000000
First Submitted: 2011-02-06 11:08
Last Updated: 2016-09-16 08:23

Dependencies (14)

Required by (3)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

blackhole commented on 2015-08-20 12:00

Now is fixed, thank you

desaparecido commented on 2015-08-20 09:59

@blackhole , try again, latest commit was successfully builded ;-) ... fixed in upstream I suppose

blackhole commented on 2015-08-19 09:07

I cannot compile. At some time have this error:

fatal error: ui_flickralbumdialog.h: File o directory non esistente

desaparecido commented on 2015-07-09 10:57

hi, since some days I have this error:

[ 89%] Building CXX object googleservices/CMakeFiles/kipiplugin_googleservices.dir/gswindow.cpp.o
[ 90%] Building CXX object dlnaexport/extra/hupnp_av/CMakeFiles/HUpnpAv.dir/src/cds_model/model_mgmt/hcds_dlite_serializer.cpp.o
/tmp/makepkg/kipi-plugins-frameworks-git/src/kipi-plugins/googleservices/gswindow.cpp:54:21: fatal error: kwallet.h: No such file or directory
compilation terminated.
googleservices/CMakeFiles/kipiplugin_googleservices.dir/build.make:192: recipe for target 'googleservices/CMakeFiles/kipiplugin_googleservices.dir/gswindow.cpp.o' failed
make[2]: *** [googleservices/CMakeFiles/kipiplugin_googleservices.dir/gswindow.cpp.o] Error 1
CMakeFiles/Makefile2:3538: recipe for target 'googleservices/CMakeFiles/kipiplugin_googleservices.dir/all' failed
make[1]: *** [googleservices/CMakeFiles/kipiplugin_googleservices.dir/all] Error 2
make[1]: *** Waiting for unfinished jobs....
[ 90%] [ 91%] Building CXX object dlnaexport/extra/hupnp_av/CMakeFiles/HUpnpAv.dir/src/cds_model/model_mgmt/hcdsobjectdata_p.cpp.o
Building CXX object calendar/CMakeFiles/kipiplugin_calendar.dir/wizard/calwizard.cpp.o
/tmp/makepkg/kipi-plugins-frameworks-git/src/kipi-plugins/dlnaexport/extra/hupnp_av/src/cds_model/model_mgmt/hcdsproperties.cpp:83:6: warning: ‘bool Herqq::Upnp::Av::{anonymous}::lessThan(const Herqq::Upnp::Av::HCdsPropertyInfo*, const Herqq::Upnp::Av::HCdsPropertyInfo*)’ defined but not used [-Wunused-function]
bool lessThan(const HCdsPropertyInfo* obj1, const HCdsPropertyInfo* obj2)


I have qjson-qt5-git installed, but I don't know if is about that package (googleservices plugin) or is in kipi-plugins upstream, or if I missing something

thanks ;-)

sl1pkn07 commented on 2015-06-07 10:53

why? only need reinstall the pakage

FadeMind commented on 2015-06-07 10:04

Please upgrade version to: 5.0.0.r10369.d56650d

Sevenseven commented on 2013-02-07 18:18

>Found KDE 4.9
Should be 4.10

Anonymous comment on 2013-02-01 22:20

I'm getting the fallowing when building:

-- Found libkdcraw: /usr/lib64/libkdcraw.so
CMake Warning at CMakeLists.txt:145 (MESSAGE):
libkdcraw: Version information not found, your version is probably too old.

but I have libkdcraw from git already installed.

My whole log: http://pastebin.com/StMzjvim

sl1pkn07 commented on 2012-12-30 10:02

please add provides=('kipi-plugins')

greetings

Sevenseven commented on 2012-10-06 19:47

Update kipi dependencies fist,also please use something like pastebin.