Package Details: kiwiirc 1.1.0.r2044.g4c979963-1

Git Clone URL: https://aur.archlinux.org/kiwiirc.git (read-only)
Package Base: kiwiirc
Description: A hand-crafted web-based IRC client that you can enjoy
Upstream URL: https://kiwiirc.com/
Licenses: Apache
Submitter: M2Ys4U
Maintainer: petronny
Last Packager: petronny
Votes: 3
Popularity: 0.079567
First Submitted: 2014-02-15 00:06
Last Updated: 2019-02-15 16:50

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

Aelius commented on 2016-07-26 05:12

This happens every reboot:

The process /usr/bin/kiwi could not be executed and failed.

matschi commented on 2016-05-03 13:53

==> ERROR: install should not be an array

--> remove the parenthesis at the "install=" line

KamijouTouma commented on 2016-02-06 18:10

==> Building and installing package
==> ERROR: install should not be an array
==> ERROR: Makepkg was unable to build kiwiirc.
==> Restart building kiwiirc ? [y/N]
==> --------------------------------

M2Ys4U commented on 2015-05-16 15:24

@matschi: Thanks for that; I've re-packaged kiwi to use systemd-tmpfiles now :)

matschi commented on 2015-05-11 16:32

for getting the enabled systemd-service to work / avoid errors with writing pid files i had to make an entry /usr/lib/tmpfiles.d/kiwiirc.conf containing
"d /run/kiwiirc 0755 kiwiirc kiwiirc -"

for creating a writeable folder in /run for the pid file ( kiwiirc being the kiwiirc-user )

matschi commented on 2015-05-11 16:28

for my part, getting the systemd-service to work i had to add an entry in
/usr/lib/tmpfiles.d/kiwiirc.conf containing

"d /run/kiwiirc 0755 kiwiirc kiwiirc -"