Package Details: kldap-git r427.9b3971b-1

Git Clone URL: https://aur.archlinux.org/kldap-git.git (read-only)
Package Base: kldap-git
Description: LDAP access API for KDE
Upstream URL: https://projects.kde.org/projects/kde/pim/kldap
Licenses: LGPL
Conflicts: kldap
Provides: kldap
Submitter: arojas
Maintainer: None
Last Packager: ImNtReal
Votes: 2
Popularity: 0.000000
First Submitted: 2014-12-12 18:16
Last Updated: 2016-07-25 18:52

Required by (2)

Sources (1)

Latest Comments

sl1pkn07 commented on 2015-02-03 15:20

kde4libs no need anymore?

-- The following REQUIRED packages have been found:

* ECM (required version >= 1.6.0)
* Qt5Gui (required version >= 5.4.0)
* KF5Completion (required version >= 5.6.0)
* Gettext
* PythonInterp
* KF5I18n (required version >= 5.6.0)
* Qt5Test

kldap-git W: Dependency included and not needed ('kdelibs4support')
kldap-git W: Dependency included and not needed ('kcmutils')
kldap-git W: Dependency included and not needed ('kcontacts-git')

greetings