Package Details: kochmorse 0.99.7-2

Git Clone URL: (read-only)
Package Base: kochmorse
Description: A easy to use Morse Code trainer using the Koch-method.
Upstream URL:
Licenses: GPL
Submitter: joni
Maintainer: not_anonymous
Last Packager: not_anonymous
Votes: 14
Popularity: 0.000235
First Submitted: 2009-02-17 19:24
Last Updated: 2015-07-06 00:09

Latest Comments

not_anonymous commented on 2015-07-29 14:54

This pkgbuild was originally for the python version. I will be deciding how to handle the newer C+ version (and perhaps this python version) soon. Thanks for the feedback.

beedaddy commented on 2015-07-15 09:09

@not_anonymous: Thanks for this package, but I think you will - despite of the git package - update this to (current) 3.2.2? Before I realized the git, I made a PKGBUILD for 3.2.2. Of course I could share it, if you want.

AIM54Phoenix commented on 2015-02-03 08:44

Thank you. I will have a look.

not_anonymous commented on 2015-01-31 12:16

....And for the new/current version look for "kochmorse-git" here in the aur.

not_anonymous commented on 2015-01-28 17:52

I made some (necessary) changes, and this "old" version *now* works f.b. !!

I *will* begin work on a new version very soon.

not_anonymous commented on 2015-01-28 17:50

I made some necessary changes, and this "old" version still works !!

I *will* begin work on a new version very soon.

warddr commented on 2015-01-28 16:39

I disowend the package for now, I don't have any experience with C packages in packagebuild, and don't have time to figure out how they work right now.

not_anonymous commented on 2015-01-28 16:32

Acrtually, that is true, BUT (!!) the author *ALSO*, at the same time, put out a new python version: 2.0.0 . (He claims this will be the last python version.)

AIM54Phoenix commented on 2014-11-25 12:19

The author did a whole rewrite and change the reprository to github.
It is a rewrite with different dependencies. Now written in C instead of Python and uses QT.

warddr commented on 2014-08-18 02:54

Packet is updated, and the dependencies are updated.

skorgon commented on 2013-08-03 02:47

The dependencies need to be updated to 'python2-pyalsaaudio' instead of 'python-pyalsaaudio'.

ur6lad commented on 2010-11-01 18:05

Fixed. But python-pyalsaaudio must be adopted for python2.

ur6lad commented on 2010-11-01 09:36

Not work now.
It needs pygtk that work with python 2 not 3.