Package Details: kochmorse 3.4.0-1

Git Clone URL: https://aur.archlinux.org/kochmorse.git (read-only, click to copy)
Package Base: kochmorse
Description: A easy to use Morse Code (Ham Radio) trainer using the Koch-method.
Upstream URL: https://github.com/hmatuschek/kochmorse
Licenses: GPL
Conflicts: kochmorse-git, kochmorse-py
Provides: kochmorse
Submitter: joni
Maintainer: not_anonymous
Last Packager: not_anonymous
Votes: 14
Popularity: 0.000000
First Submitted: 2009-02-17 19:24
Last Updated: 2019-06-17 12:48

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

AIM54Phoenix commented on 2014-11-25 12:19

The author did a whole rewrite and change the reprository to github.
https://github.com/hmatuschek/kochmorse
It is a rewrite with different dependencies. Now written in C instead of Python and uses QT.

warddr commented on 2014-08-18 02:54

Packet is updated, and the dependencies are updated.

skorgon commented on 2013-08-03 02:47

The dependencies need to be updated to 'python2-pyalsaaudio' instead of 'python-pyalsaaudio'.

radio_rogal commented on 2010-11-01 18:05

Fixed. But python-pyalsaaudio must be adopted for python2.

radio_rogal commented on 2010-11-01 09:36

Not work now.
It needs pygtk that work with python 2 not 3.