Package Details: kodi-addon-inputstream-adaptive 1.0.8-1

Git Clone URL: https://aur.archlinux.org/kodi-addon-inputstream-adaptive.git (read-only)
Package Base: kodi-addon-inputstream-adaptive
Description: InputStream client for adaptive streams for Kodi 17+
Upstream URL: https://github.com/peak3d/inputstream.adaptive
Licenses: GPL2
Conflicts: kodi-addon-inputstream-adaptive
Submitter: cgirard
Maintainer: cgirard
Last Packager: cgirard
Votes: 1
Popularity: 0.000002
First Submitted: 2017-02-04 18:39
Last Updated: 2017-05-06 20:08

Latest Comments

mokos commented on 2019-02-15 19:04

its not working on kodi 17+, can anyone fix this?? i have android 4.4 and i'm stuck on kodi 17 plz fix this...

cgirard commented on 2019-02-09 11:56

@Niklas Could you please stop talking nonsense. Kodi is still at v17 in [community]. This package will be updated once the kodi package is updated.

Niklas commented on 2019-02-08 18:36

Could you please either update or orphan this? Kodi 18 is out so in its current state this package is essentially useless.