Package Details: kodi-addon-pulsar 0.6.1-1

Git Clone URL: https://aur.archlinux.org/kodi-addon-pulsar.git (read-only)
Package Base: kodi-addon-pulsar
Description: Pulsar is an torrent finding and streaming engine for Kodi
Upstream URL: https://github.com/steeve/plugin.video.pulsar
Licenses: GPL3
Submitter: robertfoster
Maintainer: robertfoster
Last Packager: robertfoster
Votes: 8
Popularity: 0.000004
First Submitted: 2014-12-24 16:08
Last Updated: 2017-11-18 19:33

Latest Comments

khvalera commented on 2018-03-28 15:34

ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<-- - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS! Error Type: <class 'urllib2.httperror'=""> Error Contents: HTTP Error 404: Not Found Traceback (most recent call last): File "/var/lib/kodi/.kodi/addons/plugin.video.pulsar/navigation.py", line 6, in <module> navigation.run() File "/var/lib/kodi/.kodi/addons/plugin.video.pulsar/resources/site-packages/pulsar/navigation.py", line 64, in run data = _json(url) File "/var/lib/kodi/.kodi/addons/plugin.video.pulsar/resources/site-packages/pulsar/navigation.py", line 43, in _json with closing(urllib2.urlopen(url)) as response: File "/usr/lib/python2.7/urllib2.py", line 154, in urlopen return opener.open(url, data, timeout) File "/usr/lib/python2.7/urllib2.py", line 435, in open response = meth(req, response) File "/usr/lib/python2.7/urllib2.py", line 548, in http_response 'http', request, response, code, msg, hdrs) File "/usr/lib/python2.7/urllib2.py", line 473, in error return self._call_chain(args) File "/usr/lib/python2.7/urllib2.py", line 407, in _call_chain result = func(args) File "/usr/lib/python2.7/urllib2.py", line 556, in http_error_default raise HTTPError(req.get_full_url(), code, msg, hdrs, fp) HTTPError: HTTP Error 404: Not Found -->End of Python script error report<--</module></class>

khvalera commented on 2018-03-28 15:29

Add makedepends = ('fakeroot')

firepol commented on 2015-05-16 16:49

This package is buggy ans useless. Unless somebody posts a solution (my solution is to download the zips somewhere else and install them via kodi) don't even bother using it.

firepol commented on 2015-05-16 16:48

I confirm the error tapia commented. I manually fixed the permissions of /var/lib/kodi/ 755 and I could install the package but that's it. In kodi I could see nothing.

What I did: I downloaded the zip for release 0.5.0 https://github.com/steeve/plugin.video.pulsar and installed it. It worked.

For the providers, e.g. eztv, yifi etc. just search in google for them and download the zip from github.

luiscuadrado123 commented on 2015-02-12 20:56

same isue here...

how to solve?

tapia commented on 2015-01-17 01:06

Hi, I am getting this warning when installing this plugin:

warning: directory permissions differ on /var/lib/kodi/
filesystem: 700 package: 755
warning: directory ownership differs on /var/lib/kodi/
filesystem: 420:420 package: 0:0

and in Kodi it is not listed as an installed plugin.