Package Details: kodi-stable-git-eventclients r65506.24278a28fb6-1

Git Clone URL: https://aur.archlinux.org/kodi-stable-git.git (read-only, click to copy)
Package Base: kodi-stable-git
Description: Kodi Event Clients (Omega branch)
Upstream URL: https://kodi.tv
Licenses: GPL2
Conflicts: kodi-eventclients
Provides: kodi-eventclients
Submitter: graysky
Maintainer: graysky
Last Packager: graysky
Votes: 1
Popularity: 0.000057
First Submitted: 2024-02-13 15:14 (UTC)
Last Updated: 2024-04-08 14:58 (UTC)

Dependencies (62)

Required by (0)

Sources (9)

Latest Comments

m10r commented on 2024-03-30 19:48 (UTC)

Ran into same issue today

Fixed it by increasing Git buffer size via:

git config --global http.postBuffer 524288000

ozooha commented on 2024-03-30 17:30 (UTC)

Getting the following error since the last few days:

fetching devel info... ==> Making package: kodi-stable-git r65484.0f844b189d2-1 (Sat 30 Mar 2024 01:25:35 PM EDT) ==> Retrieving sources... -> Cloning xbmc git repo... Cloning into bare repository '/home/ozooha/.cache/paru/clone/kodi-stable-git/xbmc'... error: RPC failed; HTTP 400 curl 22 The requested URL returned error: 400 ==> ERROR: Failure while downloading xbmc git repo Aborting... error: failed to download sources for 'kodi-stable-git-r65484.0f844b189d2-1': error: packages failed to build: kodi-stable-git-r65484.0f844b189d2-1

csts commented on 2023-05-10 16:05 (UTC)

Thank you graysky, works fine now.

graysky commented on 2023-05-04 14:13 (UTC)

@csts - https://bugs.archlinux.org/task/78390

csts commented on 2023-05-04 12:30 (UTC) (edited on 2023-05-04 12:30 (UTC) by csts)

kodi-nexus-git (and kodi-git) fail to start. If run in a terminal, Kodi shows an old Python set to be used:

/usr/lib/kodi/kodi.bin: error while loading shared libraries: libpython3.10.so.1.0: cannot open shared object file: No such file or directory  

I opened an issue in Kodi and a dev answered "Did you link kodi against the new version of python?" and closed my issue.
https://github.com/xbmc/xbmc/issues/23231

FabioLolix commented on 2022-12-21 18:19 (UTC)

Hello, please remove replaces=('kodi' 'kodi-x11' 'kodi-wayland' 'kodi-gbm') replace have to be used only when a package is deprecated

csts commented on 2022-12-21 18:16 (UTC)

@kevku mentioned "kodi-nexus-git is missing the correct provides=() entry."
https://aur.archlinux.org/packages/kodi-addon-inputstream-adaptive-git#comment-894758

csts commented on 2022-12-16 22:57 (UTC)

kodi-nexus-git binary (same name) is in Chaotic-AUR.
https://aur.chaotic.cx/