Package Details: kokua-secondlife 6.0.1.44856-1

Git Clone URL: https://aur.archlinux.org/kokua-secondlife.git (read-only)
Package Base: kokua-secondlife
Description: An Open Source third party viewer for Second Life® (secondlife), only.
Upstream URL: http://www.kokuaviewer.org
Keywords: games Life Open opensim Second secondlife Simulator
Licenses: GPL
Conflicts: kokua-opensim
Submitter: GordonGR
Maintainer: GordonGR (dwheeler)
Last Packager: GordonGR
Votes: 9
Popularity: 0.000000
First Submitted: 2014-09-07 15:19
Last Updated: 2019-02-24 15:44

Dependencies (27)

Required by (0)

Sources (4)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

ArchFae commented on 2015-10-19 22:08

Upgraded to 3.8.4.37073-1 from 3.7.27.35441-1 and received an error on startup: "The Plugin media_plugin_webkit failed to load."

It worked fine before the version upgrade.

GordonGR commented on 2015-10-01 12:08

I don't think it would, but thank you anyway.

grawity commented on 2015-10-01 06:47

This would be simpler:

pkgver=3.8.4.37073
_pkgver=${pkgver//./_}
_pkgprever=${pkgver%.*}

GordonGR commented on 2015-04-05 17:39

Thank you Ravana, I had missed the update. I also see that upstream merged the opensim branch into the secondlife one (again). I will make the merge within the next days.

GordonGR commented on 2014-12-05 13:25

Fixed. Sorry it took so long, I didn't see the comment in time, my bad.

OxHaK commented on 2014-11-24 22:56

Hi, sorry but can't update:
curl: (22) The requested URL returned error: 404 Not Found
==> ERREUR : Erreur lors du téléchargement de Kokua_OpenSim_Release_64_3_7_81_33408_x86_64.tar.bz2

OxHaK commented on 2014-08-11 23:21

GordonGR I have a segfault on kokua when I try to login on my OpenSimulator:
./kokua : ligne 151 : 22346 Erreur de segmentation LD_LIBRARY_PATH="`pwd`"/lib64:"`pwd`"/lib32:"${LD_LIBRARY_PATH}" $LL_WRAPPER bin/do-not-directly-run-kokua-bin

Do you have any idea ?

OxHaK commented on 2014-08-11 23:19

GordonGR I know, but I had to install lib32-libidn for having voice working.

GordonGR commented on 2014-06-04 10:14

You want libidn, because kokua already has a 64bit version, which makepkg downloads and installs for you, not lib32-libidn. And libidn is already a dependency.

OxHaK commented on 2014-06-03 21:40

Please add lib32-libidn as info/dependencies needed for having voice working directly after a fresh install of Arch Linux.