Package Details: komga 1.10.3-1

Git Clone URL: https://aur.archlinux.org/komga.git (read-only, click to copy)
Package Base: komga
Description: Media server for comics/mangas/BDs with API and OPDS support
Upstream URL: https://komga.org
Licenses: MIT
Submitter: rhysperry111
Maintainer: rhysperry111 (katt)
Last Packager: katt
Votes: 8
Popularity: 0.35
First Submitted: 2020-05-09 18:04 (UTC)
Last Updated: 2024-01-23 15:55 (UTC)

Dependencies (2)

Required by (0)

Sources (8)

Latest Comments

1 2 3 Next › Last »

katt commented on 2023-07-20 19:35 (UTC)

@rodrigo21 It doesn't break anything and gets rid of the loads of angry messages from komga at least, been working for over half a year. That said I haven't actually tested with any jpeg xl images.

rodrigo21 commented on 2023-07-20 16:39 (UTC)

I think JPEG XL only works with Java 19.

So you also have to build jre19-openjdk-headless from the AUR and set as the default Java or change /usr/bin/komga to use Java 19.

katt commented on 2023-06-28 15:28 (UTC)

Komga 1.0.0 brings breaking changes, please read https://komga.org/installation/upgrade.html before starting the new version.

This package stores its database in /var/lib/komga/.komga/database.sqlite.

...that said, my install hasn't exploded yet.

katt commented on 2023-01-10 23:11 (UTC)

Would it be alright if I added --enable-preview --enable-native-access=ALL-UNNAMED to /usr/bin/komga? It is needed for https://komga.org/faq/#how-to-enable-support-for-jpeg-xl and without it my logs are absolutely swamped with messages about it, even though I have no .jxl images.. Doesn't seem to hurt to add support though.

rhysperry111 commented on 2022-10-30 18:05 (UTC)

I'll add you. If you send me an email I can also send you the script I use to automatically update the version/checksums

katt commented on 2022-10-30 18:02 (UTC)

I suppose since you previously asked for co-maintainers, and I now actually use this regularly (daily with Tachiyomi), I'd like to voice interest in co-maintainership.

katt commented on 2022-09-13 21:35 (UTC)

Thanks for changing the java dependency.

rhysperry111 commented on 2022-07-30 11:41 (UTC)

@katt ah, no worries. Guess that comment applies to anyone that does regularly use it though, feel free to reach out.

katt commented on 2022-07-30 09:04 (UTC)

@rhysperry111 I'm actually just checking this software out, haven't started using it yet and that was just something I ran into straight away as I was trying to install this on my server. So I'll have to politely decline your offer.