Package Details: komorebi 2.1-2

Git Clone URL: https://aur.archlinux.org/komorebi.git (read-only, click to copy)
Package Base: komorebi
Description: Parallax backgrounds manager
Upstream URL: https://github.com/Komorebi-Fork/komorebi
Licenses: GPL
Provides: komorebi
Submitter: husam212
Maintainer: husam212
Last Packager: husam212
Votes: 16
Popularity: 1.16
First Submitted: 2017-02-11 12:29
Last Updated: 2020-06-21 11:18

Latest Comments

1 2 3 Next › Last »

Ev1lbl0w commented on 2020-07-30 20:16

Hi, just to let you know we're preparing a new v2.2 release shortly which, on the packaging side, switched the build system from CMake to Meson, and finally fixes the weird MacOS-like folder structure.

Donald4444 commented on 2020-07-19 21:11

It's crashing, if you use it with more than one monitor. That issue is alredy partially fixed. When you compile it by yourself you can use --single-screen, but it isn't included in the latest release.

https://github.com/Komorebi-Fork/komorebi/issues/18

husam212 commented on 2020-06-21 11:19

Thanks @laichiaheng, I switched it to the maintained fork.

laichiaheng commented on 2020-06-19 13:33

There is a fork of this project that has included the patches, and it is still maintained. https://github.com/Komorebi-Fork/komorebi

Would you switch to this one?

johnhamelink commented on 2020-03-09 21:36

@laichiaheng the last update to this application was in July 2018 according to the git repo. I personally don't think there's any point in making a git package for this until there's an update :)

laichiaheng commented on 2020-03-09 14:47

Is there a git version?

outloudvi commented on 2019-05-07 11:57

webkit2gtk is needed both on building and runtime.

For building, CMake yields that.

For runtime, komorebi uses libwebkit2gtk-4.0.so.37.

husam212 commented on 2019-01-06 07:59

Hi KyleRoss, is webkit2gtk needed for building only or also for runtime?

KyleRoss commented on 2018-12-30 22:33

I needed to install webkit2gtk before building.

ojulianos commented on 2018-11-18 10:46

erro: falha ao obter o arquivo vala-0.42.3-1-x86_64.pkg.tar.xz