Package Details: konsole-colorscheme-arc-git 2:20170912.r8.g37b8800-3

Git Clone URL: https://aur.archlinux.org/arc-kde-git.git (read-only)
Package Base: arc-kde-git
Description: Arc theme for Konsole
Upstream URL: https://github.com/PapirusDevelopmentTeam/arc-kde
Keywords: arc-theme dark-theme light-theme
Licenses: GPL3
Conflicts: arc-kde<2:, konsole-colorscheme-arc
Provides: konsole-colorscheme-arc
Submitter: mareex
Maintainer: mareex (doskoi)
Last Packager: mareex
Votes: 49
Popularity: 1.398684
First Submitted: 2016-12-01 23:19
Last Updated: 2017-09-14 20:01

Required by (1)

  • arc-kde-git (requires konsole-colorscheme-arc) (optional)

Sources (1)

Latest Comments

francoism90 commented on 2017-09-21 08:41

Same conflict issue here:
$ pacaur -Syu --devel
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
:: Starting full system upgrade...
there is nothing to do
:: Starting AUR upgrade...
:: resolving dependencies...
:: unresolvable package conflicts detected
:: failed to prepare transaction (conflicting dependencies: arc-kde-git)

doskoi commented on 2017-09-14 20:28

Ah, it's happening again :/
I think pacaur doesn't support the "<2:" in version comparison when updating.
I don't know if it's legit to use the epoch number in version comparison actually :$

doskoi commented on 2017-09-14 01:22

I had the same error yesterday, but now I can't reproduce it.
You still have this problem? Even after deleting and reinstalling all arc-kde related packages?

marcthe12 commented on 2017-09-13 01:43

Well it works now, maybe the inital breakage from yesterday then.
Nope it again failed. It seems it breaks pacaur dependency logic

doskoi commented on 2017-09-13 00:40

Oops, I think I broke something :p

Or is it pacaur? I can successfully install the new version with makepkg && pacman -U.

marcthe12 commented on 2017-09-12 23:55

due to conficts with arc-kde-git, Can arc-kde-git package get a version bump to preventing the following error:

:: unresolvable package conflicts detected
:: failed to prepare transaction (conflicting dependencies: arc-kde-git)

ephemeralCurios commented on 2017-09-12 18:23

Yeah, I didn't notice since I reinstalled immediately after the package uninstalled it, but it showed up after a -Syu. My bad!

doskoi commented on 2017-09-12 18:04

It's because the community/arc-kde package includes konsole and yakuake themes, but not kvantum and konversation themes. So yakuake-skin-arc-git conflicts with both arc-kde and old arc-kde-git (monolithic version) whereas kvantum-theme-arc-git only conflicts with old arc-kde-git.

ephemeralCurios commented on 2017-09-12 17:54

I noticed the yakuake package conflicts with the regular arc-kde package while the other split packages only conflict with the git package. Wondering if it's a mistake since it's the only package that requires me to uninstall arc-kde.

doskoi commented on 2017-09-11 22:24

Ok, it's now a split package ! If you used the extra themes (konsole, etc.), you will need to install them explicitly.

All comments