Package Details: kpeople-git r1036.a728097-2

Git Clone URL: https://aur.archlinux.org/kpeople-git.git (read-only)
Package Base: kpeople-git
Description: A library that provides access to all contacts and the people who hold them
Upstream URL: http://community.kde.org/KTp/libkpeople
Licenses: LGPL
Conflicts: kpeople
Provides: kpeople
Submitter: arojas
Maintainer: None
Last Packager: Alad
Votes: 6
Popularity: 0.000000
First Submitted: 2015-02-12 19:35
Last Updated: 2016-06-24 01:41

Latest Comments

arojas commented on 2015-04-22 07:39

right, thanks

andre.vmatos commented on 2015-04-22 03:06

Shouldn't it provides kpeople? I've telepathy-kde-common-internals and it's complaining that it depends on kpeople when I rebuild this package, and I have to add the provides manually. Regards.

desaparecido commented on 2015-03-17 07:29

@arojas oops, my fault, rebuild all telepathy-kde builds pkg builds fine. I have problem to gone onlinr, nothing happens but is not here to report it, I'll try again the next days. Thanks

arojas commented on 2015-03-13 11:40

@desaparecido ABI has changed in commit https://projects.kde.org/projects/frameworks/kpeople/repository/revisions/f4bab9ad594c03ce9f235ea25dc9e6c7c96fbd69

You need to rebuild all telepathy packages

desaparecido commented on 2015-03-13 11:36

hi, trying to use telepathy-kde git in KF5-git and plasma5-git all build fine but when I try to use it I (via ktp-contactlist command to see error):

ktp-contactlist: error while loading shared libraries: libKPeopleWidgets.so.5: cannot open shared object file: No such file or directory

and libKPeopleWidgets.so.5 file is missing in my system, trying with locate and with pacman -Qo and nothing :/ ... I don't know if is about kpeople package or is in telepathy-kde packages the problem...

gajdosm commented on 2015-03-10 07:53

@arojas

CMake Error at CMakeLists.txt:15 (find_package):
Could not find a configuration file for package "KF5CoreAddons" that is
compatible with requested version "5.8.0".

The following configuration files were considered but not accepted:

/usr/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake, version: 5.7.0
/usr/lib/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake, version: 5.7.0
/lib64/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake, version: 5.7.0
/lib/cmake/KF5CoreAddons/KF5CoreAddonsConfig.cmake, version: 5.7.0



-- Configuring incomplete, errors occurred!
See also "/home/mirek/dev/aur/telepathy/kpeople-git/src/build/CMakeFiles/CMakeOutput.log".

arojas commented on 2015-03-09 23:31

@optichaak use extra-cmake-modules-git

gajdosm commented on 2015-03-09 13:45

Hi, build is broken:

==> Spouští se build()...
-- The C compiler identification is GNU 4.9.2
-- The CXX compiler identification is GNU 4.9.2
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
CMake Error at CMakeLists.txt:5 (find_package):
Could not find a configuration file for package "ECM" that is compatible
with requested version "1.8.0".

The following configuration files were considered but not accepted:

/usr/share/ECM/cmake/ECMConfig.cmake, version: 1.7.0



-- Configuring incomplete, errors occurred!
See also "/home/mirek/dev/aur/telepathy/kpeople-git/src/build/CMakeFiles/CMakeOutput.log".
==> CHYBA: Došlo k chybě v build().
Rušení...