Package Details: ksshaskpass4 0.5.3-1

Git Clone URL: https://aur.archlinux.org/ksshaskpass4.git (read-only)
Package Base: ksshaskpass4
Description: ssh-add helper that uses kwallet and kpassworddialog. Compatible with KDE 4.x
Upstream URL: http://kde-apps.org/content/show.php/Ksshaskpass?content=50971
Licenses: GPL
Conflicts: ksshaskpass, ksshaskpass-frameworks
Provides: ksshaskpass, ksshaskpass-frameworks
Submitter: liviucmg
Maintainer: liviucmg
Last Packager: liviucmg
Votes: 2
Popularity: 0.000005
First Submitted: 2015-02-11 09:22
Last Updated: 2015-06-16 07:42

Latest Comments

OlafLostViking commented on 2015-05-20 16:18

May I suggest adding x11-ssh-askpass into the conflicts and provides fields? I uninstalled ksshaskpass (as I am not yet on plasma5/kwallet5) and now x11-ssh-askpass is pulled in as dependency. Uninstalling ksshaskpass is also not possible without -dd.

david_goliath commented on 2015-05-01 12:17

Hi liviucmg

I cannot login after reboot unless I switch to TTY and restart kdm. I described the problem here

https://bbs.archlinux.org/viewtopic.php?pid=1525004#p1525004

Do you have any idea what is happening and how to solve it?
cheers