Package Details: ktorrent-git 5.0.1.r2304.992b62fc-1

Git Clone URL: https://aur.archlinux.org/ktorrent-git.git (read-only)
Package Base: ktorrent-git
Description: A powerful BitTorrent client. (GIT version)
Upstream URL: https://userbase.kde.org/KTorrent
Licenses: GPL
Conflicts: ktorrent
Provides: ktorrent
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 10
Popularity: 0.492706
First Submitted: 2016-01-20 08:06
Last Updated: 2017-01-15 15:34

Dependencies (26)

Required by (2)

Sources (1)

Latest Comments

LA-MJ commented on 2017-01-29 19:05

Reinstalling libktorrent-git worked, thanks.

sl1pkn07 commented on 2017-01-29 10:24

KF5TorrentConfig.cmake is provided by libktorrent-git and is already added in the depends array

i think you have a littel problem with you installation or AUR helper

try reinstall libktorrent-git

greetings

LA-MJ commented on 2017-01-29 10:09

Here you go: http://pastebin.com/mnGxcpYd

sl1pkn07 commented on 2017-01-21 15:36

no log = no party

LA-MJ commented on 2017-01-21 15:22

why was this package updated to a commit that does not build?

tma commented on 2016-06-25 21:36

need dependencies:
kdesignerplugin

miku84 commented on 2016-03-20 20:39

Kross was needed for the installation. Could you give it to the dependencies?
Thanks!

sl1pkn07 commented on 2016-02-14 23:58

launch from menu fixed

https://quickgit.kde.org/?p=ktorrent.git&a=commitdiff&h=ed523101fc42a5b3afa4250ec7adc6326f33c374

sl1pkn07 commented on 2016-02-11 17:55

https://bugs.kde.org/show_bug.cgi?id=358826

Bitl0rd commented on 2016-02-11 17:39

No I started from the desktop file fails.
edit the file.
/usr/share/applications/org.kde.ktorrent.desktop
Exec=ktorrent %i -caption %c %u
by
Exec=ktorrent

also it fails to open, not to create the directory

.local/share/ktorrent

FadeMind commented on 2016-01-20 09:23

NOTE:
File associations are corrupted, ktorrent-git can't open magnet protocol and torrent file.