Package Details: ktsuss 2.1-1

Git Clone URL: https://aur.archlinux.org/ktsuss.git (read-only)
Package Base: ktsuss
Description: Graphical version of su written in C and GTK+
Upstream URL: https://github.com/nomius/ktsuss
Licenses: BSD
Conflicts: ktsuss-git
Provides: ktsuss
Submitter: valr
Maintainer: valr
Last Packager: valr
Votes: 12
Popularity: 0.000023
First Submitted: 2012-01-14 15:41
Last Updated: 2015-06-08 19:23

Latest Comments

valr commented on 2014-05-06 20:36

Yep, done. Thanks!

boenki commented on 2014-05-06 19:20

no need to remove this package: just update to the latest release from github (2.1) https://github.com/nomius/ktsuss/releases

valr commented on 2014-04-18 12:58

ktsuss has moved to github. I've created the package ktsuss-git for that purpose.
aur packages ktsuss and ktsuss-svn will be removed soon.

valr commented on 2012-09-26 20:29

@dec: ktsuss doesn't use libcanberra. Maybe your problem was linked to the application you tried to start via ktsuss.

Anonymous comment on 2012-05-15 10:57

After install:
Failed to load module "canberra-gtk-module"
but it works

Installing libcanberra the problem disappeares

I like this tool!