Package Details: kuser-frameworks 16.08.3-1

Git Clone URL: https://aur.archlinux.org/kuser-frameworks.git (read-only)
Package Base: kuser-frameworks
Description: User Manager
Upstream URL: http://kde.org/applications/system/kuser/
Licenses: GPL, LGPL, FDL
Groups: kde-applications, kdeadmin
Conflicts: kdeadmin-kuser, kuser
Provides: kdeadmin-kuser, kuser
Submitter: maz-1
Maintainer: maz-1
Last Packager: maz-1
Votes: 8
Popularity: 0.000119
First Submitted: 2015-11-21 01:39
Last Updated: 2018-08-28 14:56

Latest Comments

snowyyyy commented on 2018-07-12 23:24

I had to install kdesignerplugin first. Might be a dependency?

iboyperson commented on 2018-02-27 02:16

link appears to be dead

zoe commented on 2017-05-22 06:57

@maz-1 : Hi! Please, add kdesignerplugin as dependancy
And in PKGBUILD, version is 16.08.3-1 instead of 15.08.3-1, and the consequence is that system complains about package which must be downgraded.
@Plexcon : install kdesignerplugin from [extra], and it will build well

eang commented on 2017-05-08 18:02

Hi! Please consider submitting your port_to_kf5 patch upstream at: https://phabricator.kde.org/differential/diff/create/

This way it can be reviewed and more people interested in kuser will benefit from it. Thanks!

Plexcon commented on 2017-02-20 21:18

Error: Se produjo un fallo en build()
Cancelando...
Error: Makepkg no ha podido compilar kuser-frameworks.

sl1pkn07 commented on 2015-11-21 15:41

kuser-frameworks E: Dependency hicolor-icon-theme detected and not included (needed for hicolor theme hierarchy)
kuser-frameworks W: Dependency kio included but already satisfied