Package Details: kvirc-git 5.0.0.r47.g9b35d44fd-1

Git Clone URL: https://aur.archlinux.org/kvirc-git.git (read-only)
Package Base: kvirc-git
Description: Qt5 based IRC-Client, compiled with kde5 support - Git Version
Upstream URL: http://www.kvirc.net
Licenses: GPL
Conflicts: kvirc, kvirc4
Provides: kvirc
Submitter: SolarAquarion
Maintainer: SolarAquarion (el_aur)
Last Packager: SolarAquarion
Votes: 4
Popularity: 0.036452
First Submitted: 2015-10-01 17:24
Last Updated: 2019-02-10 03:22

Latest Comments

1 2 Next › Last »

CyberShadow commented on 2019-02-10 00:32

There is no expectation for the pkgver (as specified in the PKGBUILD file) to be up-to-date for VCS packages. The pkgver() function, which runs when the package is built, takes care of that.

SolarAquarion commented on 2019-02-10 00:30

@dark-sky because it doesn't have the latest pkgver iirc

Dark-Sky commented on 2019-02-09 00:51

Why is this package flagged out of date?

I built it with Clean Chroot Manager and the package built and seems to be working ok. There were some warnings while compiling such as depreciated, redefined .. but that is in a lot of programs compiling.

el_aur commented on 2018-06-19 09:55

Updated for openssl 1.1 usage. Upstream fixed this issue

SolarAquarion commented on 2018-05-31 19:56

i just updated my package to 5.0

el_aur commented on 2018-05-31 19:46

@SolarAquarion np, I updated my package with improvements for 1.1 openssl. Welcome to use

SolarAquarion commented on 2018-05-31 19:42

@el_aur i'm going to talk to TU's

el_aur commented on 2018-05-31 19:40

@SolarAquarion: ok nevermind. I asked to merge our packages and will make you comaintainer :)

SolarAquarion commented on 2018-05-31 18:56

@el_aur let me look at your package. Because mine uses kde5?

el_aur commented on 2018-05-31 18:47

guys why didn't you asked me about package merge? I'm maintainer of kvirc4 packages