Package Details: kvirc-git 5.0.0.r51.gd8a3ee002-1

Git Clone URL: https://aur.archlinux.org/kvirc-git.git (read-only, click to copy)
Package Base: kvirc-git
Description: Qt5 based IRC-Client, compiled with kde5 support - Git Version
Upstream URL: http://www.kvirc.net
Licenses: GPL
Conflicts: kvirc, kvirc4
Provides: kvirc
Submitter: SolarAquarion
Maintainer: SolarAquarion (el_aur)
Last Packager: SolarAquarion
Votes: 4
Popularity: 0.000000
First Submitted: 2015-10-01 17:24
Last Updated: 2019-05-03 13:21

Latest Comments

« First ‹ Previous 1 2

el_aur commented on 2018-05-31 18:47

guys why didn't you asked me about package merge? I'm maintainer of kvirc4 packages

kevku commented on 2018-04-01 11:03

should depend on openssl-1.0

CyberShadow commented on 2017-12-11 19:52

Upstream finally merged my OpenSSL 1.1.0 pull request, so the -DOPENSSL_* options can now be removed.

denixx commented on 2017-11-27 13:30

Hi!
I've found a fix for "inflateValidate@ZLIB_1.2.9".
After line 34 I've added:
"-DCMAKE_EXE_LINKER_FLAGS="-L/usr/lib -lz" \"
without quotes.
Inspired by:
https://serverfault.com/a/831681
and
https://stackoverflow.com/a/6077474/3734196

CyberShadow commented on 2017-08-11 22:46

BTW, I've sent an OpenSSL 1.1.0 compatibility fix upstream, but they haven't been very receptive about it so far. https://github.com/kvirc/KVIrc/pull/2223

denixx commented on 2017-05-24 10:00

While building package:
/usr/lib/libpng16.so.16: undefined reference to `inflateValidate@ZLIB_1.2.9'

Is there something I can do to fix it?

SporkWitch commented on 2016-11-26 12:35

Just to clarify, this is pulling source from github for the nightly builds, correct?