Package Details: kvirc4-git-nokde r7116.2c89201e3-1

Git Clone URL: https://aur.archlinux.org/kvirc4-git-nokde.git (read-only)
Package Base: kvirc4-git-nokde
Description: Qt5 based IRC-Client, compiled without kde4 support - Git Version
Upstream URL: http://www.kvirc.net
Licenses: GPL
Conflicts: kvirc, kvirc4
Provides: kvirc, kvirc4
Submitter: el_aur
Maintainer: el_aur
Last Packager: el_aur
Votes: 0
Popularity: 0.000000
First Submitted: 2015-06-09 11:24
Last Updated: 2017-06-02 16:36

Latest Comments

Weegee commented on 2017-03-12 22:07

PKGBUILD doesn't work right now:

- Line 12: kvirc4-git needs to be changed to $pkgname, else makepkg doesn't find the source directory
- Line 22: kde4-config needs to be replaced by kf5-config, which also means that kdelibs4support becomes a new build dependency

Package builds and works for me after adding these changes to the PKGBUILD.