Package Details: kvirc4-git r7116.2c89201e3-1

Git Clone URL: https://aur.archlinux.org/kvirc4-git.git (read-only)
Package Base: kvirc4-git
Description: Qt5 based IRC-Client, compiled with kde4 support - Git Version
Upstream URL: http://www.kvirc.net
Licenses: GPL
Conflicts: kvirc, kvirc4
Provides: kvirc, kvirc4
Submitter: el_aur
Maintainer: el_aur
Last Packager: el_aur
Votes: 21
Popularity: 0.014897
First Submitted: 2015-06-09 09:46
Last Updated: 2017-06-02 08:09

Latest Comments

el_aur commented on 2017-06-02 08:11

Fixed build issue. Kvirc doesn't build with openssl 1.1.x version. Only with 1.0.x

el_aur commented on 2016-02-17 12:34

@SolarAquarion:
source=("kvirc4-git::git+https://github.com/kvirc/KVIrc.git")
so it's used already

SolarAquarion commented on 2015-08-23 03:15

https://github.com/kvirc/KVIrc

SolarAquarion commented on 2015-08-09 15:02

How's qt5 support currently?

SolarAquarion commented on 2015-05-30 13:22

kvirc has moved to github

el_aur commented on 2014-07-22 18:14

Adjusted to force QT4 build, QT5 support in kvirc is buggy

Firefishe commented on 2014-07-11 06:26

What adjustments would I have to make to the PKGFILE for compiling with Qt5 on a 64bit machine with the 32bit "lib32-****" files?

el_aur commented on 2013-10-30 11:48

kevku - thanks for contribution! Updated PKGBUILD

kevku commented on 2013-09-11 08:31

pkgbuild using new vcs format http://paste2.org/LsfUUN4h

el_aur commented on 2013-03-22 21:16

qt=>qt4 dependeny update

All comments