Package Details: kwayland-git r238.0eca1f7-2

Git Clone URL: https://aur.archlinux.org/kwayland-git.git (read-only)
Package Base: kwayland-git
Description: Qt-style Client and Server library wrapper for the Wayland libraries
Upstream URL: http://www.kde.org
Licenses: LGPL
Conflicts: kwayland
Provides: kwayland
Submitter: arojas
Maintainer: None
Last Packager: Alad
Votes: 11
Popularity: 0.000967
First Submitted: 2014-09-19 20:51
Last Updated: 2016-06-24 01:41

Required by (7)

Sources (1)

Latest Comments

Muhaha commented on 2015-12-10 23:14

Plz update the version to the last git version, so people may discover that there is a newer version, because for people upgrading to plasma 5.5, kwin_x11 and kwin_wayland will not work if the version is too old.

https://bugs.archlinux.org/task/47318

ModYokosuka commented on 2015-07-14 16:09

==> Making package: eclipse-eclipsecolortheme 1.0.0-2 (Tue Jul 14 08:08:17 EDT 2015)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Found eclipse-eclipsecolortheme.zip
==> Validating source files with md5sums...
eclipse-eclipsecolortheme.zip ... FAILED
==> ERROR: One or more files did not pass the validity check!

desaparecido commented on 2015-07-12 20:22

@Buddlespit here all were builded fine. Did you tested building again all plasma git packages and after all that build kdeconnect-git ? kwin works fine for me (builded today)

Buddlespit commented on 2015-07-12 20:03

kdeconnect-git pulled kwayland-git today (7/12/15) and kwayland-git broke kwin. Compositor and window menus were missing. I removed kdeconnect-git and replaced kwayland-git with extra/kwayland.

tajidinabd commented on 2015-02-09 17:42

kwayland-git W: Dependency wayland included but already satisfied