Package Details: kwayland-integration-git 5.20.3-1

Git Clone URL: https://aur.archlinux.org/kwayland-integration-git.git (read-only, click to copy)
Package Base: kwayland-integration-git
Description: Provides integration plugins for various KDE frameworks for the wayland windowing system
Upstream URL: https://www.kde.org/workspaces/plasmadesktop/
Licenses: LGPL
Groups: plasma
Conflicts: kwayland-integration
Provides: kwayland-integration
Submitter: BertiBoeller
Maintainer: BertiBoeller
Last Packager: BertiBoeller
Votes: 2
Popularity: 0.000000
First Submitted: 2020-11-12 12:24 (UTC)
Last Updated: 2020-11-12 21:39 (UTC)

Required by (2)

Sources (1)

Latest Comments

minerscale commented on 2024-02-07 04:47 (UTC) (edited on 2024-02-07 04:47 (UTC) by minerscale)

The .SRCINFO is wrong and giving false positives in AUR helpers. Are you able to update it?

Thanks :)

caseif commented on 2023-10-04 01:23 (UTC)

This needs QT_MAJOR_VERSION=6as a CMake flag to build successfully against other KDE *-git packages.

parkerlreed commented on 2020-11-22 03:12 (UTC) (edited on 2020-11-22 03:16 (UTC) by parkerlreed)

~~The pkgver not following VCS makes AUR helpers thing this is newer than current git and constantly reinstall.~~

~~r157.7632cc5-1 is the current package generated pkgver. This PKGBUILD needs updated to this scheme.~~

EDIT: Wait PKGVER is correct in the PKGBUILD. Did .SRCINFO not get updated on the last push?