Package Details: kxmlgui-git r286.e2cc82a-2

Git Clone URL: (read-only)
Package Base: kxmlgui-git
Description: KXmlGUI
Upstream URL:
Licenses: LGPL
Groups: kf5
Conflicts: kxmlgui
Provides: kxmlgui
Submitter: ilpianista
Maintainer: None
Last Packager: Alad
Votes: 19
Popularity: 0.724179
First Submitted: 2014-01-04 11:38
Last Updated: 2016-06-24 01:41

Required by (34)

Sources (1)

Latest Comments

arojas commented on 2014-05-12 21:17

@jleclanche I don't think so, links to it.

> readelf -d /opt/kf5/lib/ | grep Attica
0x0000000000000001 (NEEDED) Shared library: []

jleclanche commented on 2014-05-12 21:11

attica should be an optional dep right?

sl1pkn07 commented on 2014-03-04 16:31

please change kf5-attica-git to attica-qt5-git