Package Details: l2tp-ipsec-vpn-daemon 0.9.9-2

Git Clone URL: https://aur.archlinux.org/l2tp-ipsec-vpn-daemon.git (read-only, click to copy)
Package Base: l2tp-ipsec-vpn-daemon
Description: A daemon to manage L2TP over IPsec virtual private network connections.
Upstream URL: https://launchpad.net/l2tp-ipsec-vpn
Licenses: GPL
Submitter: mlq
Maintainer: None
Last Packager: mlq
Votes: 3
Popularity: 0.000000
First Submitted: 2013-08-07 22:33 (UTC)
Last Updated: 2015-06-15 18:17 (UTC)

Latest Comments

Red54 commented on 2013-11-18 14:29 (UTC)

add qt4.patch: https://git.oschina.net/Red54/aur-red54/tree/master/l2tp-ipsec-vpn-daemon https://git.oschina.net/Red54/aur-red54/blob/master/l2tp-ipsec-vpn-daemon-0.9.9-2.src.tar.gz

<deleted-account> commented on 2013-08-30 14:59 (UTC)

another dependency I get the following trying to makepkg ==> Making package: l2tp-ipsec-vpn-daemon 0.9.9-1 (Fri Aug 30 16:43:10 SAST 2013) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Missing dependencies: -> ctemplate ==> ERROR: Could not resolve all dependencies.