Package Details: laminar 1.2-1

Git Clone URL: https://aur.archlinux.org/laminar.git (read-only, click to copy)
Package Base: laminar
Description: Fast and lightweight Continuous Integration server
Upstream URL: https://laminar.ohwg.net
Licenses: GPL3
Submitter: ohwg
Maintainer: ohwg
Last Packager: ohwg
Votes: 1
Popularity: 0.002816
First Submitted: 2017-12-22 10:57 (UTC)
Last Updated: 2022-01-29 19:39 (UTC)

Latest Comments

benalexau commented on 2021-09-13 04:58 (UTC)

Please add backup=('etc/laminar.conf') to avoid upgrades overwriting custom configuration.

ohwg commented on 2019-01-20 18:36 (UTC)

@aramirez done

aramirez commented on 2019-01-20 12:26 (UTC)

I've been testing this package on architecture armv7h using a Raspberry Pi 2 B and it works fine. Could you please add armv7h to the list of supported architectures in the PKGBUILD?

ohwg commented on 2018-11-02 07:12 (UTC)

Yes you're right. Laminar master branch already uses c++14, but a new release is probably still a few weeks away. In the meantime, here's a new PKGBUILD that works with the newer capnproto.

skrylar commented on 2018-11-01 12:36 (UTC) (edited on 2018-11-01 12:40 (UTC) by skrylar)

This worked on another machine around a month ago, but today it's giving errors about wanting C++14.

https://asciinema.org/a/9XCJaJhSaUncgirTmR7LduGJQ

Edit: It looks like Capnproto actually upped the minimum C++ version in Git, which clashes with this release's use of 11. I think this suffices as being "out of date."