Package Details: languagetool-ngrams-de 20150819-1

Git Clone URL: https://aur.archlinux.org/languagetool-ngrams-de.git (read-only)
Package Base: languagetool-ngrams-de
Description: Finding errors using n-gram data, german text
Upstream URL: http://wiki.languagetool.org/finding-errors-using-n-gram-data
Licenses: CCPL
Submitter: Jaja
Maintainer: Jaja
Last Packager: Jaja
Votes: 2
Popularity: 0.177651
First Submitted: 2016-04-26 21:52
Last Updated: 2019-03-19 00:14

Dependencies (3)

Required by (0)

Sources (1)

Pinned Comments

Jaja commented on 2016-04-26 22:05

Warning:

· This package requires about 3.1G to be available within /usr/share.

· Make sure you have a fast disk serving /usr/share, i.e. an SSD. Without an SSD, using this data can make LanguageTool much slower.

· Because of size, you may run out of RAM if you use tmpfs aware aur helpers.

· The install script will modify your configuration files in each home directory. If you do not want this to happen, comment line 14.

Latest Comments

Jaja commented on 2019-03-10 22:08

@julian_michael Thank you, i have updated the package accordingly and disabled compression. You do not have to change PKGEXT manually now.

julian_michael commented on 2019-01-03 12:37

PKGEXT=.pkg.tar disables the compression. Taken from here: https://github.com/Jguer/yay/issues/765 --> i.e. command to install without compression and with yay: 'PKGEXT=.pkg.tar yay -S languagetool-ngrams-de'

Jaja commented on 2016-04-26 22:05

Warning:

· This package requires about 3.1G to be available within /usr/share.

· Make sure you have a fast disk serving /usr/share, i.e. an SSD. Without an SSD, using this data can make LanguageTool much slower.

· Because of size, you may run out of RAM if you use tmpfs aware aur helpers.

· The install script will modify your configuration files in each home directory. If you do not want this to happen, comment line 14.