Package Details: lapce-nightly-bin 20240226-1

Git Clone URL: https://aur.archlinux.org/lapce-nightly-bin.git (read-only, click to copy)
Package Base: lapce-nightly-bin
Description: Lightning-fast and powerful code editor
Upstream URL: https://lapce.dev
Licenses: Apache
Submitter: nnym
Maintainer: nnym
Last Packager: nnym
Votes: 6
Popularity: 0.191534
First Submitted: 2022-09-02 09:09 (UTC)
Last Updated: 2024-02-26 23:46 (UTC)

Latest Comments

alex.pyattaev commented on 2024-02-22 11:58 (UTC) (edited on 2024-02-22 12:12 (UTC) by alex.pyattaev)

The install does not work, the download link is wrong. Should point to https://github.com/lapce/lapce/releases/download/nightly/lapce-linux-amd64.tar.gz

In addition, there is a dependency missing on openssl-1.1. Apparently that is due to some deep dependency on git.

nnym commented on 2022-11-22 21:09 (UTC)

I don't know; I don't use Pamac.

archwithtux commented on 2022-11-22 10:57 (UTC)

Thanks for the changes. Anyway to autobuild this or include builds when pamac update is done?

nnym commented on 2022-11-14 13:40 (UTC)

The documentation recommended pkgver() for automatic version updates so that's what I used. It seemed to work when building the package but I believe that the version displayed here is taken from .SRCINFO which has a constant version computed by makepkg --printsrcinfo so it has to be updated by running it again. Notwithstanding, I've changed pkgver to see whether anything will be different.

archwithtux commented on 2022-11-14 09:41 (UTC)

Please update pkgver value. You can change it to pkgver=$(date +"%Y%m%d") instead of providing one particular date as its nightly build and it changes