Package Details: lasercalc 0.6-2

Git Clone URL: https://aur.archlinux.org/lasercalc.git (read-only)
Package Base: lasercalc
Description: A tool to calculate optical paths and resonators based on Gaussian beam matrix optics
Upstream URL: https://sourceforge.net/apps/phpwebsite/lasercalc/
Licenses: GPL3
Submitter: bunder
Maintainer: bunder
Last Packager: bunder
Votes: 1
Popularity: 0.000007
First Submitted: 2011-06-22 18:02
Last Updated: 2015-10-27 16:47

Latest Comments

bunder commented on 2015-10-27 16:49

2mabl: Thank you for report. Package is updated.

mabl commented on 2015-10-24 13:03

So wxgtk2.9 is out of date now. However, it looks like at least it builds against wxgtk (3)

bunder commented on 2012-06-26 16:20

Repaired and updated. Thanks for the reports.

alucryd commented on 2012-06-25 10:37

Hey, just a notice to say I will be deleting wxgtk-2.9 soon since there is now a package called wxgtk2.9 in community which is just the same. You should update your dependencies accordingly :)

travnick commented on 2012-06-03 10:36

main::scan_file() called too early to check prototype at /usr/bin/aclocal line 642.
automake: warnings are treated as errors
/usr/share/automake-1.12/am/library.am: warning: 'libplot.a': linking libraries using a non-POSIX
/usr/share/automake-1.12/am/library.am: archiver requires 'AM_PROG_AR' in 'configure.ac'
src/libplot/Makefile.am:3: while processing library 'libplot.a'
/usr/share/automake-1.12/am/library.am: warning: 'libproperties.a': linking libraries using a non-POSIX
/usr/share/automake-1.12/am/library.am: archiver requires 'AM_PROG_AR' in 'configure.ac'
src/libproperties/Makefile.am:3: while processing library 'libproperties.a'
autoreconf: automake failed with exit status: 1

any ideas?

bunder commented on 2011-06-22 18:03

LaserCalc v0.5 doesn't compile with wxgtk v2.9.1. Waiting for wxgtk release.