Package Details: lastfm 2.1.36-2

Git Clone URL: https://aur.archlinux.org/lastfm.git (read-only)
Package Base: lastfm
Description: The official Last.fm desktop application suite
Upstream URL: http://www.last.fm/
Licenses: GPL3
Conflicts: lastfm-git, lastfm-mpd-cli, lastfm-msk, lastfm-msk-light
Provides: lastfm
Submitter: fzerorubigd
Maintainer: ValHue
Last Packager: ValHue
Votes: 24
Popularity: 0.056090
First Submitted: 2013-02-09 08:42
Last Updated: 2018-01-01 11:59

Latest Comments

1 2 3 4 5 Next › Last »

gloriouseggroll commented on 2017-07-15 05:29

qtwebkit has problems compiling atm and is marked outdated.
qtwebkit-bin works fine if you need this working, download the snapshot, change the PKGBUILD to qtwebkit-bin, install all dependencies, then makepkg -i

fzerorubigd commented on 2017-07-10 05:53

Since, I do not use lastfm anymore, I lost track of this. so to prevent this from happening again, I make it orphan.

Sorry for any problem I create for anyone.

Haha :) instead of here, I post this comment on qtwebkit :))))))

dreieck commented on 2017-03-05 10:31

Please change dependency 'phonon' to 'phonon-qt4', since with the actual packages 'phonon' is not anymore listed as beeing provided.

fzerorubigd commented on 2016-03-16 08:54

@rookiejet fixed. there is some change in ffmpeg library and the lastfm-descktop project is almost dead.

rookiejet commented on 2016-03-15 20:38

compilation error:

Fingerprinter/LAV_Source.cpp: In member function ‘uint8_t* LAV_SourcePrivate::decodeOneFrame(int&, int&, int&)’:
Fingerprinter/LAV_Source.cpp:103:49: error: ‘avcodec_alloc_frame’ was not declared in this scope
AVFrame *decodedFrame = avcodec_alloc_frame();
^
Fingerprinter/LAV_Source.cpp: In member function ‘void LAV_Source::release()’:
Fingerprinter/LAV_Source.cpp:387:62: error: ‘CODEC_ID_NONE’ was not declared in this scope
if ( d->inCodecContext && d->inCodecContext->codec_id != CODEC_ID_NONE )
^
Makefile:1789: recipe for target '_build/LAV_Source.o' failed

fzerorubigd commented on 2015-12-13 16:13

just update the version to force recompile it.

geo909 commented on 2014-09-23 14:29

When I try to install this package, I get the following:
[code]
Project ERROR: Package libgpod-1.0 not found
[/code]
I get this error even if I manually install libgpod..

jorge_barroso commented on 2014-07-13 14:55

@fzerorubigd if lastfm-git is installed, or lastfm is installed, the other one won't be able to be installed.
By the way, could you add the languajes pack, I don't know where should the go so I can't make you a PR but it would be great if you could find out how to upload the whole package :D thanks

jorge_barroso commented on 2014-07-13 14:53

@fzerorubigd if lastfm-git is installed, or lastfm is installed, the other one won't be able to be installed.
By the way, could you add the languajes pack, I don't know where should the go so I can't make you a PR but it would be great.

fzerorubigd commented on 2014-07-13 06:53

@jorge_barroso please suggest the conflicts package. and also a PR in github is much better :) thank you.
https://github.com/fzerorubigd/archlinux-packages