Package Details: lastfmproxy 1.3b-5

Git Clone URL: https://aur.archlinux.org/lastfmproxy.git (read-only)
Package Base: lastfmproxy
Description: A proxy server for the last.fm radio streams that allows you to use your regular old audio player to listen to the last.fm streams
Upstream URL: http://vidar.gimp.org/lastfmproxy
Licenses: GPL2
Submitter: _will
Maintainer: cookies
Last Packager: cookies
Votes: 22
Popularity: 0.000000
First Submitted: 2007-12-11 03:04
Last Updated: 2015-06-09 16:19

Dependencies (1)

Required by (0)

Sources (2)

Latest Comments

lilmike commented on 2016-04-16 06:58

Looks like the license line is a little broken,
license='GPL2'
should be
license=('GPL2')

cookies commented on 2012-11-10 07:20

Update to v1.3b-5, added systemd support & some fixes

cookies commented on 2012-09-09 09:24

Update to v1.3b-4

cookies commented on 2012-08-20 13:14

Fixed, update to v1.3b-3.

Synthead commented on 2011-04-12 19:18

This package is incompatible with python3. Please edit the header of /usr/share/lastfmproxy/main.py to read python2.

Anonymous comment on 2010-12-27 20:14

There seems to be an unofficial but recent (June 2010) version: http://www.gabifrings.de/download.html

Maybe this package should use the new version? Relevant CHANGELOG:

20-06-2010:
- Version v1.4d
- Fix for direct connection to the internet (cable modem)
- bind_address name resolution

01-05-2010:
- Released v1.4c
- other versions between 1.3b and 1.4c not publicly available
- use web service API for love and hate rating
- requires redirection and login at last.fm for authentication
- requires an open port on your router (see pdf manual)
- remote start radio in alpha stadium added

Anonymous comment on 2010-09-20 22:39

makepkg fails with

install: omitting directory `data'
Aborting...