Package Details: lastpass-pocket 4.1.20-1

Git Clone URL: https://aur.archlinux.org/lastpass-pocket.git (read-only)
Package Base: lastpass-pocket
Description: Backup and offline access for LastPass
Upstream URL: https://lastpass.com
Licenses: custom:LastPass
Submitter: Det
Maintainer: ava1ar
Last Packager: ava1ar
Votes: 64
Popularity: 0.009800
First Submitted: 2013-05-27 23:27
Last Updated: 2016-11-09 04:44

Latest Comments

linux4678 commented on 2017-02-02 17:59

hello this package only shows 7 of my entries and i have over 100. i have tried this on ubuntu 16.04 as well same problem. anyone else have this problem?

Soulo.toochi commented on 2017-01-19 00:29

app crashes on me i cant figure out why but when i hit login it crashes

vhbsouza commented on 2016-11-10 17:51

When I tried to open, it shows:

lastpass: /usr/lib/libcrypto.so.1.0.0: no version information available (required by lastpass)
lastpass: /usr/lib/libssl.so.1.0.0: no version information available (required by lastpass)
[1] 7021 illegal hardware instruction (core dumped) lastpass

txtsd commented on 2016-11-08 07:09

It tries to build openssl when libressl (2.5.0) is installed.

==> Downloading lastpass-pocket PKGBUILD from AUR...
x .SRCINFO
x PKGBUILD
x lastpass.desktop
x lastpass.png

lastpass-pocket 4.1.20-1 (2016-08-29 03:12)
( Unsupported package: Potentially dangerous ! )
==> lastpass-pocket dependencies:
- ca-certificates (already installed)
- libldap (already installed)
- libidn (already installed)
- gtk2 (already installed)
- libpng12 (already installed)
- openssl>=1.0.0 (package found)
- librtmp0 (package found)


==> Continue building lastpass-pocket ? [Y/n]
==> -----------------------------------------
==>
==> Building and installing package
==> Install or build missing dependencies for lastpass-pocket:
resolving dependencies...
looking for conflicting packages...
:: openssl and libressl are in conflict. Remove libressl? [y/N]
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: openssl and libressl are in conflict
==> Restart building lastpass-pocket ? [y/N]
==> ----------------------------------------
==>

ava1ar commented on 2016-10-16 17:09

sergey.orloff
This is just a warning - software works as expected. Do you have any issues with it?

sergey.orloff commented on 2016-10-16 17:06

lastpass: /usr/lib/libcrypto.so.1.0.0: no version information available (required by lastpass)

MKody commented on 2016-08-21 20:54

sha1sum doesn't look like the right one for pocket_x64_4.0.0.tar.bz2 (at least).
I've got 893ec51711f1030ed575b895fef145982124496d

ava1ar commented on 2016-07-24 18:10

kubrick, thanks! Addressed your comments.

kubrick commented on 2016-07-24 07:54

Hello, the sed hack is horrible and not necessary any more (version 4 is built against openssl 1.0) and the rtmpdump dependency should be replaced with librtmp0.

ava1ar commented on 2016-01-08 01:55

peterhoeg, thanks, applied!

All comments