Package Details: latex-template-springer 20191006-3

Git Clone URL: https://aur.archlinux.org/latex-template-springer.git (read-only, click to copy)
Package Base: latex-template-springer
Description: Springer templates for LNCS proceedings (llncs), monographs (svmono), multiauthor volumes (svmult), journals (svjour3), and other lecture notes (svmultln)
Upstream URL: https://www.springer.com/gp/computer-science/lncs/conference-proceedings-guidelines
Conflicts: latex-template-lncs
Provides: latex-template-lncs
Replaces: latex-template-lncs
Submitter: shtrom
Maintainer: shtrom
Last Packager: shtrom
Votes: 16
Popularity: 0.001431
First Submitted: 2009-05-08 04:08
Last Updated: 2019-11-29 09:32

Latest Comments

1 2 3 4 5 6 ... Next › Last »

MrAnno commented on 2019-11-29 13:47

Thanks!

shtrom commented on 2019-11-29 09:34

SuperPrower I have changed the install of classes and BSTs a bit. It looks like svmult is back in now.

shtrom commented on 2019-11-28 22:32

Woops. SRCINFO should be fixed.

I cannot investigate the svmult issue just now, but I'm aware of it.

MrAnno commented on 2019-11-28 16:58

Hi,

Please update .SRCINFO in this repository. The .SRCINFO file should be generated with the following command:

makepkg --printsrcinfo > .SRCINFO

Appending every version to this file is not OK, since AUR and yay will not parse that correctly.

kokan commented on 2019-11-26 16:50

Please fix this package, I cannot install it via yay.

yay -S latex-template-springer
:: Checking for conflicts...
:: Checking for inner conflicts...
[Aur: 1]  latex-template-springer-20180122-1

  1 latex-template-springer          (Installed) (Build Files Exist)
==> Packages to cleanBuild?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> A
:: Deleting (1/1): ~/.cache/yay/latex-template-springer
:: Downloaded PKGBUILD (1/1): latex-template-springer
  1 latex-template-springer          (Installed) (Build Files Exist)
==> Diffs to show?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> N
:: Parsing SRCINFO (1/1): latex-template-springer
failed to parse latex-template-springer: Line 24: key "pkgbase" can not occur after pkgbase or pkgname: pkgbase = latex-template-springer

Despite it works with makepkg.

SuperPrower commented on 2019-11-21 15:14

It doesn't seem that svmult.cls is installed anymore. I can't find it anywhere in filesystem.

shtrom commented on 2019-10-20 01:14

Odd, it didn't happen for me. Anyway, I just moved the version declaration as you suggested. Thanks for the heads up!

jfdev commented on 2019-10-19 13:02

Installing this package failed for me with this error message: failed to parse latex-template-springer: Line 24: key "pkgbase" can not occur after pkgbase or pkgname: pkgbase = latex-template-springer

If I move SVJOUR3VER=240419 under install=textlive.install it works again.

shtrom commented on 2019-10-06 09:07

Fixed... Looks like Springer finally invented versioning, and silent redirections.

auruser commented on 2019-09-28 13:24

While installing, an error occurs: install: der Aufruf von stat für '/tmp/pamac-build/latex-template-springer/src/svjour3.cls' ist nicht möglich: Datei oder Verzeichnis nicht gefunden

Sorry for the German language. Translated to English: install: stat could not be run for '/tmp/pamac-build/latex-template-springer/src/svjour3.cls': File or folder not found