Package Details: latex-template-springer 20180122-1

Git Clone URL: https://aur.archlinux.org/latex-template-springer.git (read-only)
Package Base: latex-template-springer
Description: Springer templates for LNCS proceedings (llncs), monographs (svmono), multiauthor volumes (svmult), journals (svjour3), and other lecture notes (svmultln)
Upstream URL: https://www.springer.com/gp/computer-science/lncs/conference-proceedings-guidelines
Conflicts: latex-template-lncs
Provides: latex-template-lncs
Replaces: latex-template-lncs
Submitter: shtrom
Maintainer: shtrom
Last Packager: shtrom
Votes: 15
Popularity: 0.000002
First Submitted: 2009-05-08 04:08
Last Updated: 2018-11-13 09:41

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

shtrom commented on 2012-04-19 01:55

Added svmultln for LNCIST.

shtrom commented on 2012-03-23 00:35

Fixed. The md5sum here is f17923388e06a268f214ecb59a65747d. Go figure...

Anonymous comment on 2012-03-22 08:12

I've deleted the file and I've installed again the package. Now works but the Checksum of svmono.zip must be updated to 7e74a3efdde7e08c9aa463a786a93209

shtrom commented on 2012-03-22 02:25

Ah, right. I just updated the PKGBUILD to put all bsts directly into /usr/share/texmf-dist/bibtex/bst/springer/. Would you mind deletengi the file you copied and giving a try to this new version to see if it solves the problem?

Anonymous comment on 2012-03-21 19:39

I've write an issue with spbasic.bst here: https://bbs.archlinux.org/viewtopic.php?id=138093

I'm not sure it is directly related with the package

shtrom commented on 2012-03-20 22:53

Algunenano: indeed, fixed. It just took regenerating the md5sums: makepkg -g >> PKGBUILD

Anonymous comment on 2012-03-20 15:23

==> Validating source files with md5sums...
llncs2e.zip ... Passed
svmult.zip ... FAILED
svmono.zip ... Passed
global.zip ... Passed
==> ERROR: One or more files did not pass the validity check!

shtrom commented on 2012-03-17 01:49

Hey, can you guys be more specific when flagging the package out-of-date? Most of the time, as mentioned in my very first comment, it only takes regenerating the MD5sum for the package to build. Also, it seems some of Springer's mirrors are not in sync, so what works for me may not work for you. One more reason to try the regeneration of MD5s first.

Anonymous comment on 2012-02-15 19:49

Tried your new pkgbuild and svmult and svmono don't validate. They probably really have different mirrors that are not in sync. Springer sucks.

Anyway, since I'm only using the LNCS latex class anyway, I just copy it to my projects folder. Too much hassle for me. Thanks for your effort though ;)

shtrom commented on 2012-02-15 00:54

Err.

I tried your checksums, and...

==> Validating source files with md5sums...
llncs2e.zip ... Passed
svmult.zip ... FAILED
svmono.zip ... FAILED
global.zip ... Passed
==> ERROR: One or more files did not pass the validity check!

Though, with mine, llncs2e.zip doesn't pass the test anymore. Then I did the test again, and now svmono.zip doesn't validate either...

I did notice the change in svmono, at the same time as I made the previous changes, and adapted the layout then.

I'm starting to suspect they have various mirrors which happen to not be all in sync. Oh, I wish they did give version numbers to their bloody things...

How about this new PKGBUILD?