Package Details: lbdb 0.41-1

Git Clone URL: (read-only)
Package Base: lbdb
Description: The little brother's database for the mutt mail reader
Upstream URL:
Licenses: GPL
Submitter: Snowman
Maintainer: jasonwryan
Last Packager: jasonwryan
Votes: 36
Popularity: 0.906805
First Submitted: 2007-04-05 03:54
Last Updated: 2016-03-05 20:14

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

lucc commented on 2016-03-05 18:36

Version 0.41 is out.

awagner commented on 2014-11-27 08:47

Upstream update (0.39).

lucc commented on 2014-11-24 16:54

Version 0.38 is outdated. Version 0.39 is avalable:

awagner commented on 2012-04-17 07:24

Hi all, I have now added netkit-bsd-finger as an optdepend, although I don't have it installed and get no error message. To be honest, I don't understand the configure and module parts that are apparently responsible for building or calling finger. I wonder why it's built and/or called when it's not installed. Anyway, here is the optdepends.

jasonwryan commented on 2012-04-17 03:38

With the m_finger_query error message, perhaps netkit-bsd-finger should be an opt-depend, or at least mentioned in the post.install?

popsch commented on 2012-04-15 13:07

with lbdbq I get this error message:
/usr/bin/lbdbq: line 74: m_finger_query: command not found

I don't use this module, but it might confuse others.

awagner commented on 2012-04-10 09:53

@popsch: True. I've looked into the files and sometimes 'awk' is called, at other times '/usr/bin/gawk'. On the other hand, gawk is part of the base packagegroup and no other package seems to provide an awk command (nawk provides nawk). I have googled and found an interesting discussion on tur-users from 2007 (, but on the wiki pages (Arch_Build_System and Makepkg) it still says 'base' is assumed to be installed on every Arch system. But actually the same holds for glibc... To make a long story short, I am undecided. I suppose I will leave it as is, at least for now. Unless you can point me to some more or less official statement of the policy on that issue.

popsch commented on 2012-04-09 00:14

namcap reports that the build file is missing a dependency to gawk.

awagner commented on 2011-12-01 07:46

and I've made a release with inetutils as optdepends, since that provides the hostname binary.

awagner commented on 2011-12-01 07:35

new upstream release.

All comments